You are not logged in.

#1 2021-11-22 19:29:33

bigjuck
Member
Registered: 2021-11-21
Posts: 2

[SOLVED] nvidia grafic 9300 linux-lts

As suggested in aur archllinux repository I put into /usr/share/X11/xorg.d the 10-nvidiaxx.conf file and the nvidia driver works nearly very fine.  The problem: if I start my pc the grafical surface comes up with a default configuration(default monitor and resolution 1024X768) what is not my favorite configuration. If I then change to tty2 and without login there and change back to tty7 the right configuration runs(Samsung Monitor, resolution 1600x1200). I want to understand what happens from the task change, and how I could fix this little problem.

Thanks

bj

PS I use nvidia-344xx-lts-dkms

Last edited by bigjuck (2021-11-23 15:44:40)

Offline

#2 2021-11-22 20:29:55

seth
Member
Registered: 2012-09-03
Posts: 25,086

Re: [SOLVED] nvidia grafic 9300 linux-lts

Just a guess, but https://wiki.archlinux.org/title/Kernel … _KMS_start
If that's not it, please post an xorg log for the XGA (1024x768) server config.

Offline

#3 2021-11-23 15:40:05

bigjuck
Member
Registered: 2021-11-21
Posts: 2

Re: [SOLVED] nvidia grafic 9300 linux-lts

seth wrote:

Just a guess, but https://wiki.archlinux.org/title/Kernel … _KMS_start
If that's not it, please post an xorg log for the XGA (1024x768) server config.

Thank you very much.
Into /etc/mkinitcpio.conf I put in MODULES(nvidia) and did mkinitcpio -p linux-lts and after reboot the grafical environment comes up in the right resolution.

Offline

Board footer

Powered by FluxBB