You are not logged in.

#1 2021-11-25 00:43:24

zerophase
Member
Registered: 2015-09-03
Posts: 210

NVidia legacy driver.

I've been using the NVidia-dkms driver for awhile now. But, my card is now supported by legacy drivers. 495.44 no longer supports the 600 series GPUs. Which driver should I be using?

Offline

#2 2021-11-25 01:07:36

Slithery
Forum Moderator
From: Norfolk, UK
Registered: 2013-12-01
Posts: 4,750

Re: NVidia legacy driver.

https://aur.archlinux.org/packages/?&K=nvidia-470
The dkms driver plus the relevant replacements for any other nvidia packages you have installed.

This is mentioned on the nvidia wiki page...


No, it didn't "fix" anything. It just shifted the brokeness one space to the right. - jasonwryan
Closing -- for deletion; Banning -- for muppetry. - jasonwryan

aur - dotfiles

Offline

Board footer

Powered by FluxBB