You are not logged in.

#1 2021-11-26 18:49:57

ahg
Member
Registered: 2021-11-26
Posts: 3

Asus ZenBook UX425UA_UM425UA: suspend does not work properly

When I run the 'suspend' menu option the notebook apparently suspends, the light blinks, but the fans continue to run, then when I press a key to wake up the laptop the light stops flashing and nothing happens. Finally I have to turn off the laptop by pressing the power button for a long time.

The same happens if I execute the command:

sudo systemctl suspend

However suspend works if I execute the following command:

echo -n "mem"> /sys/power/state

Inxi information:

System:    Host: ahg-zenbook Kernel: 5.15.5-arch1-1 x86_64 bits: 64 Desktop: GNOME 41.1 Distro: Arch Linux
Machine:   Type: Laptop System: ASUSTeK product: ZenBook UX425UA_UM425UA v: 1.0 serial: <superuser required>
           Mobo: ASUSTeK model: UX425UA v: 1.0 serial: <superuser required> UEFI: American Megatrends LLC. v: UX425UA.301
           date: 04/01/2021
Battery:   ID-1: BATT charge: 15.1 Wh (22.9%) condition: 65.8/67.1 Wh (98.1%) volts: 15.9 min: 15.9
CPU:       Info: 8-Core model: AMD Ryzen 7 5700U with Radeon Graphics bits: 64 type: MT MCP cache: L2: 4 MiB
           Speed: 1783 MHz min/max: 1400/1800 MHz Core speeds (MHz): 1: 1397 2: 1958 3: 1400 4: 1277 5: 1381 6: 1343 7: 1594
           8: 1610 9: 1471 10: 1397 11: 1397 12: 1397 13: 1397 14: 1505 15: 1397 16: 2140
Graphics:  Device-1: Advanced Micro Devices [AMD/ATI] Lucienne driver: amdgpu v: kernel
           Device-2: IMC Networks USB2.0 HD UVC WebCam type: USB driver: uvcvideo
           Display: wayland server: X.Org 1.21.1.3 driver: loaded: modesetting resolution: 1536x864~60Hz
           OpenGL: renderer: AMD RENOIR (DRM 3.42.0 5.15.5-arch1-1 LLVM 13.0.0) v: 4.6 Mesa 21.2.5
Audio:     Device-1: Advanced Micro Devices [AMD/ATI] driver: snd_hda_intel
           Device-2: Advanced Micro Devices [AMD] Raven/Raven2/FireFlight/Renoir Audio Processor driver: snd_rn_pci_acp3x
           Device-3: Advanced Micro Devices [AMD] Family 17h HD Audio driver: snd_hda_intel
           Sound Server-1: ALSA v: k5.15.5-arch1-1 running: yes
           Sound Server-2: PulseAudio v: 15.0 running: yes
Network:   Device-1: Intel Wireless 8265 / 8275 driver: iwlwifi
           IF: wlan0 state: up mac: 38:fc:98:48:c7:f4
Bluetooth: Device-1: Intel Bluetooth wireless interface type: USB driver: btusb
           Report: bt-adapter ID: hci0 state: up address: 38:FC:98:48:C7:F8
Drives:    Local Storage: total: 476.94 GiB used: 103.19 GiB (21.6%)
           ID-1: /dev/nvme0n1 vendor: SK Hynix model: HFM512GD3JX013N size: 476.94 GiB
Partition: ID-1: / size: 287.31 GiB used: 103.13 GiB (35.9%) fs: ext4 dev: /dev/nvme0n1p5
Swap:      ID-1: swap-1 type: file size: 17 GiB used: 0 KiB (0.0%) file: /swapfile
Sensors:   System Temperatures: cpu: 37.0 C mobo: N/A gpu: amdgpu temp: 39.0 C
           Fan Speeds (RPM): N/A
Info:      Processes: 337 Uptime: 19m Memory: 15.08 GiB used: 2.41 GiB (16.0%) Shell: Zsh inxi: 3.3.09

journalctl suspend KO:

nov 26 17:46:02 ahg-zenbook NetworkManager[499]: <info>  [1637945162.2055] manager: sleep: sleep requested (sleeping: no  enabled: yes)
nov 26 17:46:02 ahg-zenbook NetworkManager[499]: <info>  [1637945162.2057] device (p2p-dev-wlan0): state change: disconnected -> unmanaged (reason 'sleeping', sys-iface-state: 'managed')
nov 26 17:46:02 ahg-zenbook dbus-daemon[498]: [system] Activating via systemd: service name='org.freedesktop.nm_dispatcher' unit='dbus-org.freedesktop.nm-dispatcher.service' requested by ':1.3' (uid=0 pid=499 comm="/usr/bin/NetworkManager --no-daemon ")
nov 26 17:46:02 ahg-zenbook NetworkManager[499]: <info>  [1637945162.2065] manager: NetworkManager state is now ASLEEP
nov 26 17:46:02 ahg-zenbook NetworkManager[499]: <info>  [1637945162.2072] device (wlan0): state change: activated -> deactivating (reason 'sleeping', sys-iface-state: 'managed')
nov 26 17:46:02 ahg-zenbook systemd[1]: Starting Network Manager Script Dispatcher Service...
nov 26 17:46:02 ahg-zenbook dbus-daemon[498]: [system] Successfully activated service 'org.freedesktop.nm_dispatcher'
nov 26 17:46:02 ahg-zenbook systemd[1]: Started Network Manager Script Dispatcher Service.
nov 26 17:46:02 ahg-zenbook audit[1]: SERVICE_START pid=1 uid=0 auid=4294967295 ses=4294967295 msg='unit=NetworkManager-dispatcher comm="systemd" exe="/usr/lib/systemd/systemd" hostname=? addr=? terminal=? res=success'
nov 26 17:46:02 ahg-zenbook kernel: audit: type=1130 audit(1637945162.226:97): pid=1 uid=0 auid=4294967295 ses=4294967295 msg='unit=NetworkManager-dispatcher comm="systemd" exe="/usr/lib/systemd/systemd" hostname=? addr=? terminal=? res=success'
nov 26 17:46:02 ahg-zenbook kernel: wlan0: deauthenticating from 1a:27:f5:e1:df:f3 by local choice (Reason: 3=DEAUTH_LEAVING)
nov 26 17:46:02 ahg-zenbook nscd[502]: 502 monitored file `/etc/resolv.conf` was moved into place, adding watch
nov 26 17:46:02 ahg-zenbook gnome-shell[1183]: Timelines with detached actors are not supported
nov 26 17:46:02 ahg-zenbook wpa_supplicant[667]: wlan0: CTRL-EVENT-DISCONNECTED bssid=1a:27:f5:e1:df:f3 reason=3 locally_generated=1
nov 26 17:46:02 ahg-zenbook NetworkManager[499]: <info>  [1637945162.2923] device (wlan0): state change: deactivating -> disconnected (reason 'sleeping', sys-iface-state: 'managed')
nov 26 17:46:02 ahg-zenbook wpa_supplicant[667]: wlan0: CTRL-EVENT-SIGNAL-CHANGE above=0 signal=0 noise=9999 txrate=0
nov 26 17:46:02 ahg-zenbook NetworkManager[499]: <info>  [1637945162.2941] dhcp4 (wlan0): canceled DHCP transaction
nov 26 17:46:02 ahg-zenbook NetworkManager[499]: <info>  [1637945162.2942] dhcp4 (wlan0): state changed bound -> terminated
nov 26 17:46:02 ahg-zenbook NetworkManager[499]: <info>  [1637945162.2946] dhcp6 (wlan0): canceled DHCP transaction
nov 26 17:46:02 ahg-zenbook NetworkManager[499]: <info>  [1637945162.2947] dhcp6 (wlan0): state changed timeout -> terminated
nov 26 17:46:02 ahg-zenbook NetworkManager[499]: <info>  [1637945162.2978] device (wlan0): set-hw-addr: set MAC address to CE:EE:C8:D9:D0:1A (scanning)
nov 26 17:46:02 ahg-zenbook NetworkManager[499]: <info>  [1637945162.3049] device (wlan0): supplicant interface state: completed -> disconnected
nov 26 17:46:02 ahg-zenbook NetworkManager[499]: <info>  [1637945162.3053] device (wlan0): supplicant interface state: disconnected -> interface_disabled
nov 26 17:46:02 ahg-zenbook NetworkManager[499]: <info>  [1637945162.3057] device (wlan0): state change: disconnected -> unmanaged (reason 'sleeping', sys-iface-state: 'managed')
nov 26 17:46:02 ahg-zenbook NetworkManager[499]: <info>  [1637945162.3081] device (wlan0): set-hw-addr: reset MAC address to 38:FC:98:48:C7:F4 (unmanage)
nov 26 17:46:02 ahg-zenbook wpa_supplicant[667]: nl80211: deinit ifname=p2p-dev-wlan0 disabled_11b_rates=0
nov 26 17:46:02 ahg-zenbook wpa_supplicant[667]: nl80211: deinit ifname=wlan0 disabled_11b_rates=0
nov 26 17:46:02 ahg-zenbook gnome-shell[1183]: An active wireless connection, in infrastructure mode, involves no access point?
nov 26 17:46:02 ahg-zenbook gnome-shell[1183]: Desktop Icons: Neo: GNOME nautilus 41.1
nov 26 17:46:03 ahg-zenbook systemd[1]: Reached target Sleep.
nov 26 17:46:03 ahg-zenbook systemd[1]: Starting System Suspend...
nov 26 17:46:03 ahg-zenbook systemd-sleep[2342]: Entering sleep state 'suspend'...
nov 26 17:46:03 ahg-zenbook kernel: PM: suspend entry (s2idle)
nov 26 17:46:03 ahg-zenbook kernel: Filesystems sync: 0.006 seconds
-- Boot 1557a2d97db44a88b0fe8ae4742a2499 --
nov 26 17:47:46 ahg-zenbook kernel: Linux version 5.15.5-arch1-1 (linux@archlinux) (gcc (GCC) 11.1.0, GNU ld (GNU Binutils) 2.36.1) #1 SMP PREEMPT Thu, 25 Nov 2021 22:09:33 +0000
nov 26 17:47:46 ahg-zenbook kernel: Command line: BOOT_IMAGE=/boot/vmlinuz-linux root=UUID=39e1f2be-194a-4e22-993d-495ea0ece576 rw quiet resume=/dev/disk/by-uuid/39e1f2be-194a-4e22-993d-495ea0ece576 resume_offset=39925760
nov 26 17:47:46 ahg-zenbook kernel: x86/fpu: Supporting XSAVE feature 0x001: 'x87 floating point registers'
nov 26 17:47:46 ahg-zenbook kernel: x86/fpu: Supporting XSAVE feature 0x002: 'SSE registers'
nov 26 17:47:46 ahg-zenbook kernel: x86/fpu: Supporting XSAVE feature 0x004: 'AVX registers'
nov 26 17:47:46 ahg-zenbook kernel: x86/fpu: xstate_offset[2]:  576, xstate_sizes[2]:  256
nov 26 17:47:46 ahg-zenbook kernel: x86/fpu: Enabled xstate features 0x7, context size is 832 bytes, using 'compacted' format.
nov 26 17:47:46 ahg-zenbook kernel: signal: max sigframe size: 1776
nov 26 17:47:46 ahg-zenbook kernel: BIOS-provided physical RAM map:
nov 26 17:47:46 ahg-zenbook kernel: BIOS-e820: [mem 0x0000000000000000-0x000000000009ffff] usable
nov 26 17:47:46 ahg-zenbook kernel: BIOS-e820: [mem 0x00000000000a0000-0x00000000000fffff] reserved
nov 26 17:47:46 ahg-zenbook kernel: BIOS-e820: [mem 0x0000000000100000-0x0000000009bfefff] usable
nov 26 17:47:46 ahg-zenbook kernel: BIOS-e820: [mem 0x0000000009bff000-0x000000000a000fff] reserved
nov 26 17:47:46 ahg-zenbook kernel: BIOS-e820: [mem 0x000000000a001000-0x000000000a1fffff] usable
nov 26 17:47:46 ahg-zenbook kernel: BIOS-e820: [mem 0x000000000a200000-0x000000000a20efff] ACPI NVS
nov 26 17:47:46 ahg-zenbook kernel: BIOS-e820: [mem 0x000000000a20f000-0x00000000c983efff] usable
nov 26 17:47:46 ahg-zenbook kernel: BIOS-e820: [mem 0x00000000c983f000-0x00000000cae3efff] reserved
nov 26 17:47:46 ahg-zenbook kernel: BIOS-e820: [mem 0x00000000cae3f000-0x00000000caedefff] ACPI data
nov 26 17:47:46 ahg-zenbook kernel: BIOS-e820: [mem 0x00000000caedf000-0x00000000cc4defff] ACPI NVS
nov 26 17:47:46 ahg-zenbook kernel: BIOS-e820: [mem 0x00000000cc4df000-0x00000000cccdefff] reserved
nov 26 17:47:46 ahg-zenbook kernel: BIOS-e820: [mem 0x00000000cccdf000-0x00000000ccdfefff] type 20
nov 26 17:47:46 ahg-zenbook kernel: BIOS-e820: [mem 0x00000000ccdff000-0x00000000cdffffff] usable
nov 26 17:47:46 ahg-zenbook kernel: BIOS-e820: [mem 0x00000000ce000000-0x00000000cfffffff] reserved
nov 26 17:47:46 ahg-zenbook kernel: BIOS-e820: [mem 0x00000000f0000000-0x00000000f7ffffff] reserved
nov 26 17:47:46 ahg-zenbook kernel: BIOS-e820: [mem 0x00000000fd000000-0x00000000fdffffff] reserved
nov 26 17:47:46 ahg-zenbook kernel: BIOS-e820: [mem 0x00000000feb80000-0x00000000fec01fff] reserved
nov 26 17:47:46 ahg-zenbook kernel: BIOS-e820: [mem 0x00000000fec10000-0x00000000fec10fff] reserved
nov 26 17:47:46 ahg-zenbook kernel: BIOS-e820: [mem 0x00000000fed00000-0x00000000fed00fff] reserved
nov 26 17:47:46 ahg-zenbook kernel: BIOS-e820: [mem 0x00000000fed40000-0x00000000fed44fff] reserved
nov 26 17:47:46 ahg-zenbook kernel: BIOS-e820: [mem 0x00000000fed80000-0x00000000fed8ffff] reserved
nov 26 17:47:46 ahg-zenbook kernel: BIOS-e820: [mem 0x00000000fedc4000-0x00000000fedc9fff] reserved
nov 26 17:47:46 ahg-zenbook kernel: BIOS-e820: [mem 0x00000000fedcc000-0x00000000fedcefff] reserved
nov 26 17:47:46 ahg-zenbook kernel: BIOS-e820: [mem 0x00000000fedd5000-0x00000000fedd5fff] reserved
nov 26 17:47:46 ahg-zenbook kernel: BIOS-e820: [mem 0x00000000ff000000-0x00000000ffffffff] reserved
nov 26 17:47:46 ahg-zenbook kernel: BIOS-e820: [mem 0x0000000100000000-0x000000040e2fffff] usable
nov 26 17:47:46 ahg-zenbook kernel: BIOS-e820: [mem 0x000000040e300000-0x000000042fffffff] reserved
nov 26 17:47:46 ahg-zenbook kernel: NX (Execute Disable) protection: active
nov 26 17:47:46 ahg-zenbook kernel: efi: EFI v2.70 by American Megatrends
nov 26 17:47:46 ahg-zenbook kernel: efi: ACPI=0xcaede000 ACPI 2.0=0xcaede014 TPMFinalLog=0xcb496000 SMBIOS=0xccb7f000 SMBIOS 3.0=0xccb7e000 MEMATTR=0xc643b018 ESRT=0xc7645518 
nov 26 17:47:46 ahg-zenbook kernel: SMBIOS 3.3.0 present.
nov 26 17:47:46 ahg-zenbook kernel: DMI: ASUSTeK COMPUTER INC. ZenBook UX425UA_UM425UA/UX425UA, BIOS 

journalctl suspend OK

nov 26 17:11:03 ahg-zenbook kernel: PM: suspend entry (s2idle)
nov 26 17:11:03 ahg-zenbook kernel: Filesystems sync: 0.004 seconds
nov 26 17:12:01 ahg-zenbook kernel: Freezing user space processes ... (elapsed 0.003 seconds) done.
nov 26 17:12:01 ahg-zenbook kernel: OOM killer disabled.
nov 26 17:12:01 ahg-zenbook kernel: Freezing remaining freezable tasks ... (elapsed 0.001 seconds) done.
nov 26 17:12:01 ahg-zenbook kernel: printk: Suspending console(s) (use no_console_suspend to debug)
nov 26 17:12:01 ahg-zenbook kernel: wlan0: deauthenticating from 1a:27:f5:e1:df:f3 by local choice (Reason: 3=DEAUTH_LEAVING)
nov 26 17:12:01 ahg-zenbook kernel: ACPI: EC: interrupt blocked
nov 26 17:12:01 ahg-zenbook kernel: ACPI: EC: interrupt unblocked
nov 26 17:12:01 ahg-zenbook kernel: pci 0000:00:00.2: can't derive routing for PCI INT A
nov 26 17:12:01 ahg-zenbook kernel: pci 0000:00:00.2: PCI INT A: no GSI
nov 26 17:12:01 ahg-zenbook kernel: [drm] PCIE GART of 1024M enabled.
nov 26 17:12:01 ahg-zenbook kernel: [drm] PTB located at 0x000000F400900000
nov 26 17:12:01 ahg-zenbook kernel: amdgpu 0000:04:00.0: amdgpu: SMU is resuming...
nov 26 17:12:01 ahg-zenbook kernel: amdgpu 0000:04:00.0: amdgpu: dpm has been disabled
nov 26 17:12:01 ahg-zenbook kernel: amdgpu 0000:04:00.0: amdgpu: SMU is resumed successfully!
nov 26 17:12:01 ahg-zenbook kernel: [drm] DMUB hardware initialized: version=0x01010019
nov 26 17:12:01 ahg-zenbook kernel: nvme nvme0: 16/0/0 default/read/poll queues
nov 26 17:12:01 ahg-zenbook kernel: [drm] VCN decode and encode initialized successfully(under DPG Mode).
nov 26 17:12:01 ahg-zenbook kernel: [drm] JPEG decode initialized successfully.
nov 26 17:12:01 ahg-zenbook kernel: amdgpu 0000:04:00.0: amdgpu: ring gfx uses VM inv eng 0 on hub 0
nov 26 17:12:01 ahg-zenbook kernel: amdgpu 0000:04:00.0: amdgpu: ring comp_1.0.0 uses VM inv eng 1 on hub 0
nov 26 17:12:01 ahg-zenbook kernel: amdgpu 0000:04:00.0: amdgpu: ring comp_1.1.0 uses VM inv eng 4 on hub 0
nov 26 17:12:01 ahg-zenbook kernel: amdgpu 0000:04:00.0: amdgpu: ring comp_1.2.0 uses VM inv eng 5 on hub 0
nov 26 17:12:01 ahg-zenbook kernel: amdgpu 0000:04:00.0: amdgpu: ring comp_1.3.0 uses VM inv eng 6 on hub 0
nov 26 17:12:01 ahg-zenbook kernel: amdgpu 0000:04:00.0: amdgpu: ring comp_1.0.1 uses VM inv eng 7 on hub 0
nov 26 17:12:01 ahg-zenbook kernel: amdgpu 0000:04:00.0: amdgpu: ring comp_1.1.1 uses VM inv eng 8 on hub 0
nov 26 17:12:01 ahg-zenbook kernel: amdgpu 0000:04:00.0: amdgpu: ring comp_1.2.1 uses VM inv eng 9 on hub 0
nov 26 17:12:01 ahg-zenbook kernel: amdgpu 0000:04:00.0: amdgpu: ring comp_1.3.1 uses VM inv eng 10 on hub 0
nov 26 17:12:01 ahg-zenbook kernel: amdgpu 0000:04:00.0: amdgpu: ring kiq_2.1.0 uses VM inv eng 11 on hub 0
nov 26 17:12:01 ahg-zenbook kernel: amdgpu 0000:04:00.0: amdgpu: ring sdma0 uses VM inv eng 0 on hub 1
nov 26 17:12:01 ahg-zenbook kernel: amdgpu 0000:04:00.0: amdgpu: ring vcn_dec uses VM inv eng 1 on hub 1
nov 26 17:12:01 ahg-zenbook kernel: amdgpu 0000:04:00.0: amdgpu: ring vcn_enc0 uses VM inv eng 4 on hub 1
nov 26 17:12:01 ahg-zenbook kernel: amdgpu 0000:04:00.0: amdgpu: ring vcn_enc1 uses VM inv eng 5 on hub 1
nov 26 17:12:01 ahg-zenbook kernel: amdgpu 0000:04:00.0: amdgpu: ring jpeg_dec uses VM inv eng 6 on hub 1
nov 26 17:12:01 ahg-zenbook kernel: OOM killer enabled.
nov 26 17:12:01 ahg-zenbook kernel: Restarting tasks ... done.
nov 26 17:12:01 ahg-zenbook kernel: PM: suspend exit

For now I have configured the hibernate mode but I would like to know what the problem is and if I can solve it

Thanks for your help

Offline

#2 2021-11-28 18:05:34

wonder
Developer
From: Bucharest, Romania
Registered: 2006-07-05
Posts: 5,940
Website

Re: Asus ZenBook UX425UA_UM425UA: suspend does not work properly

i have almost the same laptop ZenBook UX425QA_UM425QA/UX425QA, i don't have for a long period of time, i think i have it since October and suspend worked fine most of the time, it did suspend automatically and 70% of time woke up from suspend fine.

now it cannot suspend 90% of time the power led is on, when it does suspend, power led blinking, it doesn't wake up from sleep.

tried downgrade kernel(used linux-lts), downgrade systemd, I didn't want to downgrade Gnome, I was thinking that maybe is due to the new power profile from Gnome 41.

For now, I disabled automatically suspending since most of the time doesn't work.

Machine:   Type: Laptop System: ASUSTeK product: ZenBook UX425QA_UM425QA v: 1.0 serial: <superuser required>
           Mobo: ASUSTeK model: UX425QA v: 1.0 serial: <superuser required> UEFI: American Megatrends LLC. v: UX425QA.206
           date: 05/21/2021
CPU: 8-Core AMD Ryzen 7 5800H with Radeon Graphics (-MT MCP-) speed/min/max: 1197/1200/3200 MHz Kernel: 5.15.5-arch1-1 x86_64
Up: 8m Mem: 2297.5/15460.2 MiB (14.9%) Storage: 953.87 GiB (2.3% used) Procs: 334 Shell: Bash inxi: 3.3.08


Give what you have. To someone, it may be better than you dare to think.

Offline

#3 2021-11-29 16:55:04

ahg
Member
Registered: 2021-11-26
Posts: 3

Re: Asus ZenBook UX425UA_UM425UA: suspend does not work properly

Hi Wonder! What desk do you work with?. I work with Gnome 41.1 and Wayland.

I suspect something stopped working when I upgraded to Gnome 41.1.

With Gnome 40 it worked 90% of the time.

Suspend works for me on Gnome 41.1 with Xorg and Kde plasma 5.

Therefore the scenario where it fails me is with Gnome 41.1 and Wayland.

Offline

#4 2021-11-30 15:31:02

flagarch
Member
Registered: 2021-11-30
Posts: 2

Re: Asus ZenBook UX425UA_UM425UA: suspend does not work properly

Hey,

I have the Asus Zenbook 14 UM425QA (Ryzen 5 5600H) and have similar problems.
Sleep+Resume works fine on Gnome/Xorg, KDE Plasma/Xorg&Wayland, but with Gnome/Wayland it does not resume from sleep. Got the same problem with Fedora 35.
I noticed that

systemctl suspend

on a second tty in the terminal (while Gnome/Wayland running in the background) also works (and when I switch back I even got the GDM lockscreen).
I also tried

echo -n "mem"> /sys/power/state

and this works too (obviously without a lock screen).
This made me think that this problem might be related to GDM, but using other DMs (I tried sddm and lightdm) does not solve the problem.

Offline

#5 2021-11-30 16:05:45

wonder
Developer
From: Bucharest, Romania
Registered: 2006-07-05
Posts: 5,940
Website

Re: Asus ZenBook UX425UA_UM425UA: suspend does not work properly

I use Gnome with Wayland.

I just switched to linux-mainline 5.16rc3-1 and most of the time I tried to suspend it works but I have to use it longer to see if the problem is fixed for real.


Give what you have. To someone, it may be better than you dare to think.

Offline

#6 2021-12-02 01:13:19

flagarch
Member
Registered: 2021-11-30
Posts: 2

Re: Asus ZenBook UX425UA_UM425UA: suspend does not work properly

wonder wrote:

I use Gnome with Wayland.

I just switched to linux-mainline 5.16rc3-1 and most of the time I tried to suspend it works but I have to use it longer to see if the problem is fixed for real.

I just tried it and it seems to fix the problem for me. I also hope it stays fixed. Thank you! :)

Offline

#7 2021-12-02 14:16:23

wonder
Developer
From: Bucharest, Romania
Registered: 2006-07-05
Posts: 5,940
Website

Re: Asus ZenBook UX425UA_UM425UA: suspend does not work properly

there is also this patch: https://git.kernel.org/pub/scm/linux/ke … t/?h=fixes that might solve our problems

Last edited by wonder (2021-12-02 18:02:33)


Give what you have. To someone, it may be better than you dare to think.

Offline

#8 2021-12-04 09:05:03

ahg
Member
Registered: 2021-11-26
Posts: 3

Re: Asus ZenBook UX425UA_UM425UA: suspend does not work properly

Yesterday the system was updated to version 5.15.6 and it seems that it finally works!

Offline

Board footer

Powered by FluxBB