You are not logged in.

#1 2006-10-12 18:59:26

usr
Member
Registered: 2006-07-26
Posts: 20

Problem compiling Codeblocks (Solved)

I've been trying to install Codeblocks (a C++ IDE) from the aur.  Every time that I try it gets to the configuring stage and I get this:

checking whether to build the default MIME handler plugin... yes
checking whether to build the scripted wizard plugin... yes
checking whether to build the to-do plugin... yes
checking whether to build the contrib plugins... yes
checking if the compiler supports precompiled headers... yes
./configure: line 24199: syntax error near unexpected token `GTK2,'
./configure: line 24199: `PKG_CHECK_MODULES(GTK2, gtk+-2.0 >= 2.0.0)'cvs/svn 
==> ERROR: Build Failed.  Aborting...
==> ERROR: Reverting pkgver...
Error: Makepkg was unable to build last codeblocks-svn package.

I'm not sure what is wrong so could anyone give any suggestions please?


Do you ever get that "Oops" feeling?

Offline

#2 2006-10-13 00:06:12

byte
Member
From: Düsseldorf (DE)
Registered: 2006-05-01
Posts: 2,045

Re: Problem compiling Codeblocks (Solved)

'pacman -S pkgconfig' and try again.


1000

Offline

#3 2006-10-13 18:03:15

usr
Member
Registered: 2006-07-26
Posts: 20

Re: Problem compiling Codeblocks (Solved)

Thank you, byte.  That worked perfectly.


Do you ever get that "Oops" feeling?

Offline

Board footer

Powered by FluxBB