You are not logged in.

#1 2022-04-11 16:04:04

Skatox
Member
From: Venezuela
Registered: 2006-08-25
Posts: 64
Website

[SOLVED] What's the process to remove an obsolete PKGBUILD from AUR

Hi,

I couldn't find this info, but I'm the maintainer of https://aur.archlinux.org/packages/guake-gtk2-git this is an old PKGBUILD that doesn't compile anymore because it was an old gtk2 version and it depends on python2-xdg wich doesn't exists anymore.

What can I do to the delete this package? is not needed anymore, the gtk3 version has been stable for many years.

Last edited by Skatox (2022-04-11 16:18:34)


https://www.skatox.com/blog -> Visit my blog about (Linux, Hacking, Open Source, Web Development,  Windows, Mac Os X, Internet and more......)

Offline

#2 2022-04-11 16:08:45

Scimmia
Fellow
Registered: 2012-09-01
Posts: 9,216

Re: [SOLVED] What's the process to remove an obsolete PKGBUILD from AUR

There's a link on the right side of the page for 'Submit Request'.

Offline

#3 2022-04-11 16:17:35

Skatox
Member
From: Venezuela
Registered: 2006-08-25
Posts: 64
Website

Re: [SOLVED] What's the process to remove an obsolete PKGBUILD from AUR

Thanks for the help, I just sent a request to delete this.


https://www.skatox.com/blog -> Visit my blog about (Linux, Hacking, Open Source, Web Development,  Windows, Mac Os X, Internet and more......)

Offline

Board footer

Powered by FluxBB