You are not logged in.

#1 2022-05-13 03:01:16

Fijxu
Member
Registered: 2021-08-11
Posts: 4

snd_hda_intel: azx_get_response timeout errors

The problem I have is that I have no audio at all due to a snd_hda_intel problem.
It gives this message into journalctl and dmesg:

snd_hda_intel 0000:00:1f.3: azx_get_response timeout, switching to single_cmd mode: last cmd=0x000f0000

I am using pipewire with pipewire with pipewire-media-session (beacuse of this). I already tried to use pulseaudio, it's the same story

Kernel: 5.17.6-zen1-1-zen (also tried with 5.17.6-arch1-1)
Kernel Parameters:

quiet loglevel=3 mitigations=off pci=nommconf intel_iommu=off systemd.unified_cgroup_hierarchy=0 nvidia-drm.modeset=1

lspci -v info:

 00:1f.3 Audio device: Intel Corporation 100 Series/C230 Series Chipset Family HD Audio Controller (rev 31)
	Subsystem: ASUSTeK Computer Inc. Device 86c7
	Flags: bus master, fast devsel, latency 32, IRQ 16
	Memory at 2ffff20000 (64-bit, non-prefetchable) [size=16K]
	Memory at 2ffff00000 (64-bit, non-prefetchable) [size=64K]
	Capabilities: [50] Power Management version 3
	Capabilities: [60] MSI: Enable- Count=1/1 Maskable- 64bit+
	Kernel driver in use: snd_hda_intel
	Kernel modules: snd_hda_intel 

And when i unload and reload the module, i get the same error: https://ii.zzls.xyz/OHASSOI.png

Any toughs what the problem can be? Thanks! smile

Last edited by Fijxu (2022-05-13 03:18:42)

Offline

Board footer

Powered by FluxBB