You are not logged in.

#1 2022-05-09 12:39:22

Gyscos
Member
Registered: 2009-09-19
Posts: 30

qemu-full conflicts with qemu-desktop, required by gnome-boxes

Hi!

From the latest anouncement it sounded like qemu-full was a super-set metapackage of qemu-desktop.

However it seems that in some cases it's not possible to install this package:
* gnome-boxes currently depends on qemu-desktop
* apparently qemu-full conflicts with qemu-desktop and does not provide qemu-desktop

As a result if gnome-boxes is installed, qemu-full cannot be installed. Is that the intended behavious? It sounded like qemu-full should either depend on qemu-desktop, or provide it, but I may have misunderstood the post.

EDIT: Added a task: https://bugs.archlinux.org/task/74687

Last edited by Gyscos (2022-05-09 13:53:21)

Offline

#2 2022-06-12 11:41:27

0xDD
Member
Registered: 2022-01-22
Posts: 4

Re: qemu-full conflicts with qemu-desktop, required by gnome-boxes

Hi Gyscos,

I have encountered the same problem, and it seems that the fix, at least to me, is to install qemu-emulators-full if qemu-desktop is already installed, instead of qemu-full.

Hope this helps

Last edited by 0xDD (2022-06-13 16:19:36)

Offline

Board footer

Powered by FluxBB