You are not logged in.

#1 2021-12-15 22:49:14

ib
Member
Registered: 2021-12-11
Posts: 25

error: plymouth-0.9.5/configure: line 15525: syntax error near unexpec

when i want to collect plymount an error occurs:

home/user/aur/plymouth/src/plymouth-0.9.5/configure: line 15525: syntax error near unexpected token `IMAGE,'
/home/user/aur/plymouth/src/plymouth-0.9.5/configure: line 15525: `PKG_CHECK_MODULES(IMAGE, libpng >= 1.2.16 )'
==> ERROR: A failure occurred in build().
    Aborting...
==> Removing installed dependencies...

Help

Offline

#2 2022-06-22 11:37:48

anyx_
Member
Registered: 2022-06-22
Posts: 1

Re: error: plymouth-0.9.5/configure: line 15525: syntax error near unexpec

Hey, I had the exact same problem and output.

Installing the package pkgconf solved it for me.

Offline

#3 2022-06-22 20:53:19

loqs
Member
Registered: 2014-03-06
Posts: 14,872

Re: error: plymouth-0.9.5/configure: line 15525: syntax error near unexpec

Please see Arch_User_Repository#Prerequisites.  pkgconf is in the base-devel group.

Offline

Board footer

Powered by FluxBB