You are not logged in.

#1 2022-06-23 13:40:25

pepper
Member
Registered: 2017-12-09
Posts: 92

vapoursynth package out-of-date, can I request an update?

Hello, the package vapoursynth from community repository is out of date, and the current R58-1 version has a bug with some plugins involved in deinterlacing.
The latest R59 version fixed the problem. Is there an eta about when the package will be updated? Is there a way to request the update so the next time I can avoid to write a thread like this and request the update directly?

Offline

#2 2022-06-23 13:55:46

Trilby
Inspector Parrot
Registered: 2011-11-29
Posts: 27,566
Website

Re: vapoursynth package out-of-date, can I request an update?

See #6.

However, if there is a bug in the current version, you could file a bug report.  I do not see any bug reports for vapoursynth on our bug tracker.  The maintainer would see the bug then they could decide whether to update or potentially backport the fix if that was more appropriate.  Most likely it would be easier for them to just update the package.  So filing a bug report (if there is an actual legitimate bug) is a reasonable way to encourage an update in these circumstances.  In a more general case where there is not a confirmed bug in the current version and an upstream fix available, then you'd just have to see #6 above and be patient.

Last edited by Trilby (2022-06-23 13:57:07)


"UNIX is simple and coherent..." - Dennis Ritchie, "GNU's Not UNIX" -  Richard Stallman

Offline

Board footer

Powered by FluxBB