You are not logged in.

#1 2022-08-28 16:36:23

grg
Member
Registered: 2022-02-15
Posts: 6

[SOLVED] How to disable timeshift-autosnap douring a `paru -Sua`?

If there are multiple updates from AUR, every time a package is ready for installation, paru makes an autosnap.

In other words, if there are 10 AUR updates, paru makes 10 autosnaps.

How do I disable it for `paru -Sua` but not for `pacman -Syu`?
Or better: how do I set paru to make the autosnap the same way pacman does?

Last edited by grg (2022-09-07 15:17:06)

Offline

#2 2022-08-28 16:58:34

WorMzy
Forum Moderator
From: Scotland
Registered: 2010-06-16
Posts: 10,943
Website

Re: [SOLVED] How to disable timeshift-autosnap douring a `paru -Sua`?

Mod note: moving to AUR Issues


Sakura:-
Mobo: MSI MAG X570S TORPEDO MAX // Processor: AMD Ryzen 9 5950X @4.9GHz // GFX: AMD Radeon RX 5700 XT // RAM: 32GB (4x 8GB) Corsair DDR4 (@ 3000MHz) // Storage: 1x 3TB HDD, 6x 1TB SSD, 2x 120GB SSD, 1x 275GB M2 SSD

Making lemonade from lemons since 2015.

Offline

#3 2022-08-29 13:53:15

V1del
Forum Moderator
Registered: 2012-10-16
Posts: 17,664

Re: [SOLVED] How to disable timeshift-autosnap douring a `paru -Sua`?

As mentioned in the other thread you need to make yourself familiar with reading the manpage.

You are looking for the --batchinstall option.

Offline

#4 2022-09-07 15:16:14

grg
Member
Registered: 2022-02-15
Posts: 6

Re: [SOLVED] How to disable timeshift-autosnap douring a `paru -Sua`?

Thank you, I will smile

Offline

Board footer

Powered by FluxBB