You are not logged in.

#1 2022-10-27 15:48:03

Mohs9n
Member
From: Egypt
Registered: 2021-12-26
Posts: 4

Can't install mssql-server

I'm trying to install mssql-server and it's telling me that i need an older version of libdlap
error: could not find all required packages:
libldap<=2.4.59 (wanted by: mssql-server)
what can i do.

Offline

#2 2022-10-27 15:50:18

2ManyDogs
Forum Moderator
Registered: 2012-01-15
Posts: 4,172

Re: Can't install mssql-server

Read the comments on the AUR page for mssql-server.

Moving to AUR issues.


How to post. A sincere effort to use modest and proper language and grammar is a sign of respect toward the community.

Offline

Board footer

Powered by FluxBB