You are not logged in.

#1 2022-11-26 11:36:44

Epp
Member
Registered: 2022-07-11
Posts: 23

[SOLVED] My own email address changes to puid-000........ in Evolution

A good day,

Sometimes I'd like to write an email for myself.
Mostly it's about nothing important.

In case it is important and while I have not memorized my own Puid, it don't like this.
And I do like to understand what's going on.

Looking for it on the internet, results are very dissatisfying.
Most likely this has got something to do with it:
https://help.gnome.org/users/seahorse/s … ry.html.en

But this info leaves me waay for from understanding why my own email address changes in a draft email to this puid number.

I think I should make some changes to my account or something, but I would love to know more about this.

Thank you!

---
Update(s):
Some options for showing more desired content.

Turning off "address-compress" in dconf Editor forces also the full email address into the "To: box".
Adding myself to the Evolution contacts prevents appearing the puid.

Most likely the answer is in the contact list.
I should have checked this (better). Excuses.

There is this "Global Address List". This list cannot be changed (for my existing 3 puids) in Evolution.
The list is not available in outlook.live.com. I saw some info about editing this list through other options. Me being more interested in Linux I don't have the ambition to dig in deeper.

With "Global Address List" turned off through Mail > Preferences > Contacts these puids also don't appear as (type)suggestion in the "To: box".

Last edited by Epp (2022-11-27 22:40:52)

Offline

Board footer

Powered by FluxBB