You are not logged in.

#1 2022-12-16 00:40:05

cfr
Member
From: Cymru
Registered: 2011-11-27
Posts: 7,127

[solved] 'Common Problems and Issues' recommends pacman -Syyu

I noticed that Common Problems and Issues recommends pacman -Syyu if the local database needs to be updated. This stickied advice conflicts with that often given in threads which is that the second y should be used only if the local database is corrupted or there is some other specific reason to download the database anew.

I was wondering if there was any way for this to be corrected since it further encourages people to hit the servers harder than necessary and is not, as far as I understand it, good practice.

Last edited by cfr (2022-12-16 01:16:37)


CLI Paste | How To Ask Questions

Arch Linux | x86_64 | GPT | EFI boot | refind | stub loader | systemd | LVM2 on LUKS
Lenovo x270 | Intel(R) Core(TM) i5-7200U CPU @ 2.50GHz | Intel Wireless 8265/8275 | US keyboard w/ Euro | 512G NVMe INTEL SSDPEKKF512G7L

Offline

#2 2022-12-16 00:57:50

V1del
Forum Moderator
Registered: 2012-10-16
Posts: 18,288

Re: [solved] 'Common Problems and Issues' recommends pacman -Syyu

Thanks for the hint, fixed.

Offline

Board footer

Powered by FluxBB