You are not logged in.

#1 2022-06-02 15:08:56

yusuf
Member
Registered: 2022-01-15
Posts: 110

Run Unreal Engine 4/5 on Arch

How do I run UE4/5 on Arch? I am ok with WINE.

Offline

#2 2022-06-02 16:31:55

Slithery
Administrator
From: Norfolk, UK
Registered: 2013-12-01
Posts: 5,763

Re: Run Unreal Engine 4/5 on Arch

Did you even try reading the wiki?
https://wiki.archlinux.org/title/Unreal_Engine_4


No, it didn't "fix" anything. It just shifted the brokeness one space to the right. - jasonwryan
Closing -- for deletion; Banning -- for muppetry. - jasonwryan

aur - dotfiles

Offline

#3 2023-01-06 16:16:04

peteblank
Member
Registered: 2022-05-18
Posts: 6

Re: Run Unreal Engine 4/5 on Arch

Just compile unreal engine from the official unreal engine repo so you can get version 5.
Its pretty straightforward as far as compiling goes. You probably won't get any compiling errors.
Also if you're going to use rider I suggest you compile it with rider.

Offline

Board footer

Powered by FluxBB