You are not logged in.

#1 2023-02-19 03:43:36

Registered: 2023-02-19
Posts: 1

Unable to mount image

I have installed arch with full disk encryption on my VM to verify the steps before installing it on bare metal, and everything went fine (I tried installing it twice, both with different settings before proceeding to bare metal).
Unfortunately, it seems as though I cannot get it to mount the image.
After plugging in the flash drive, selecting the device, going to the grub screen and selecting the option to install Arch, I get this screen:
Here are the contents of the path where the image is supposed to mount:

What I have tried:
Flash via Etcher (yes, I know it is inadvisable, but I didn't have many options) and booting from the flash drive, same error
Flash via win32diskimager and booting from the flash drive, same error
Flash via RUFUS with GPT and dd mode, same error
Flash via ventoy (lead to a different error)

I have also tried renaming the file in the second image to ARCH_202302 to see if it makes a difference, and it gave me an error saying that it could not recognize an NTFS file system, though I doubt that is the issue.
I have also pressed "e" during startup to bring up the edit screen, and I can confirm that the image has the correct name.
In addition to this, I have verified the checksum of the downloaded image, and it is coherent with the checksum published on the website.

I am at my wit's end, I would love to use arch but I am unable to do so.
If anyone knows how to go further and actually debug this, please let me know.

Mod note: replaced oversized images with URLs. Please read this and adhere to the image posting guidelines. -- WorMzy

Last edited by WorMzy (2023-02-19 11:09:57)


#2 2023-02-26 15:36:44

Registered: 2015-10-14
Posts: 278

Re: Unable to mount image

Please have a look at … ion_medium
for me your error sounds like a wrong created flash drive.

Make sure to get the right arch image from here
Write the Arch image not to a partition on the flash drive, but to the complete flash drive,
do not copy the image to a file-system on your flash drive or extract it.


Board footer

Powered by FluxBB