You are not logged in.

#1 2006-11-17 00:09:36

DarkMind
Member
Registered: 2005-02-22
Posts: 68

problema al actualizar(trata de instalar nvidia-utils)

toy tratando de actualizar con pacman -Syu y me da un problema:

checking package integrity... done.
loading package data... done.
checking for file conflicts... 
error: the following file conflicts were found:
  nvidia-utils: /usr/bin/nvidia-bug-report.sh: exists in filesystem
  nvidia-utils: /usr/bin/nvidia-settings: exists in filesystem
  nvidia-utils: /usr/bin/nvidia-xconfig: exists in filesystem
  nvidia-utils: /usr/lib/libGL.so: exists in filesystem
  nvidia-utils: /usr/lib/libGL.so.1: exists in filesystem
  nvidia-utils: /usr/lib/libGLcore.so.1: exists in filesystem
  nvidia-utils: /usr/lib/libXvMCNVIDIA.a: exists in filesystem
  nvidia-utils: /usr/lib/libnvidia-cfg.so.1: exists in filesystem
  nvidia-utils: /usr/lib/libnvidia-tls.so.1: exists in filesystem
  nvidia-utils: /usr/lib/xorg/modules/drivers/nvidia_drv.so: exists in filesystem
  nvidia-utils: /usr/lib/xorg/modules/extensions/libglx.so: exists in filesystem
  nvidia-utils: /usr/share/applications/nvidia-settings.desktop: exists in filesystem


errors occurred, no packages were upgraded.

el paquete que trata de instalar es el

nvidia-utils-1.0.9629-2

por lo que veo trata de instalar parte del driver nvidia, pero la version 9629, sin embrago, yo tengo instalado los drivers 9742 (beta), no lo instale por pacman, si no por medio del .run de nvidia


como puedo solucionar esto??

Offline

#2 2006-11-17 00:22:55

T-Dawg
Forum Fellow
From: Wilmington, NC
Registered: 2005-01-29
Posts: 2,734

Re: problema al actualizar(trata de instalar nvidia-utils)

pacman -Sf nvidia-utils

Offline

Board footer

Powered by FluxBB