You are not logged in.

#26 2023-05-09 16:01:50

shipa_2
Member
Registered: 2023-05-01
Posts: 22

Re: Nvidia 340 driver install errors

Good day to all again, I'm trying to install a video driver (because my friend is not very smart) and it requires to turn off Nouveau, I added it to the blacklist, I disabled it when loading the rude, but the joke is that it is not even installed. What should I do ?

Offline

#27 2023-05-09 16:52:27

shipa_2
Member
Registered: 2023-05-01
Posts: 22

Re: Nvidia 340 driver install errors

Thank you all for the answers, the neural network helped, the driver got up, but when you start the DE, it's just a black screen, what I'm must to do to display an image

Offline

#28 2023-05-09 20:05:15

seth
Member
Registered: 2012-09-03
Posts: 48,774

Re: Nvidia 340 driver install errors

Good day to all again, I'm trying to install a video driver (because my friend is not very smart) … I disabled it when loading the rude … the neural network helped

Google translate? Your recent posts are unintelligible.

what I'm must to do to display an image

Post an updated xorg log and system journal.
You don't know what you're doing and neither do we, so the only way this can possibly work is if you always provide the raw data of the status quo.

Offline

#29 2023-05-10 07:01:41

shipa_2
Member
Registered: 2023-05-01
Posts: 22

Re: Nvidia 340 driver install errors

Seth, yes, I'm using Google translate bcs I'm not so good in English. I'll send logs now

Offline

#30 2023-05-10 07:02:55

shipa_2
Member
Registered: 2023-05-01
Posts: 22

Re: Nvidia 340 driver install errors

(sorry, bad network)

Last edited by shipa_2 (2023-05-10 07:03:22)

Offline

#31 2023-05-10 16:34:12

shipa_2
Member
Registered: 2023-05-01
Posts: 22

Re: Nvidia 340 driver install errors

My friend dumb af, here is the xorg log

https://drive.google.com/file/d/1fW35sI … p=drivesdk

Offline

#32 2023-05-10 16:50:58

seth
Member
Registered: 2012-09-03
Posts: 48,774

Re: Nvidia 340 driver install errors

Are two individuals using the same account of shipa_2?
Also please see the 1st link below and post the system journal next to the xorg log to 0x0.st - not private link on a google drive.

Offline

Board footer

Powered by FluxBB