You are not logged in.

#1 2023-05-11 15:03:01

Funny0facer
Member
From: Germany
Registered: 2022-12-03
Posts: 83

question about replacting qgpgme with core/qgpgme-qt5

Hi, I just ran sudo pacman -Syu and I instantly got the question, if I want to replace qgpgme with core/qgpgme-qt5. As I want to make an informed decision, can someone point me to an information? Has this package just been renamed?
https://archlinux.org/packages/staging/x86_64/qgpgme gets redirected to the qgpgme-qt5 package.

thanks

Offline

#2 2023-05-11 15:14:11

V1del
Forum Moderator
Registered: 2012-10-16
Posts: 22,119

Re: question about replacting qgpgme with core/qgpgme-qt5

Yes, because there's a Qt6 version of it as well now so you can install both if needed, but since all users that used to use qgpgme currently are Qt5 applications that's the logical replacement.

Offline

#3 2023-05-11 15:17:51

Funny0facer
Member
From: Germany
Registered: 2022-12-03
Posts: 83

Re: question about replacting qgpgme with core/qgpgme-qt5

thanks for the confirmation.

Offline

Board footer

Powered by FluxBB