You are not logged in.

#1 2006-11-24 12:38:35

From: Hessen / Germany
Registered: 2003-12-01
Posts: 1,448

archlinux 0.7.2 on vmware- grub hanging

I seem not to be able to get archlinux boot in vmware using grub. The best result is:

Grub loading stage 1.5
Grub loading, please wait ...

and thats it.

I tried it several hundred times, and besides some kernel panics here and then I can't go any further. I tried lilo, and it worked. Installing grub after lilo will result in boot freezes again.

Any one else having those problems?

Frumpus addict
[mu'.krum.pus], [frum.pus]


#2 2006-11-25 23:44:46

From: Netherlands, Europe
Registered: 2005-10-04
Posts: 6,062

Re: archlinux 0.7.2 on vmware- grub hanging

I use grub to start archliunux in vmware workstation.

Apart from having to add noapic to get around kernel panics while booting, i had no problems.

I had troubles with the vmware SCSI drives, so i removed them and added a vmware IDE drive

Booting with apg Openrc, NOT systemd.
Automounting : not needed, i prefer pmount
Aur helpers : makepkg + my own local repo === rarely need them


#3 2006-11-27 11:52:48

Forum Fellow
Registered: 2005-12-07
Posts: 1,054

Re: archlinux 0.7.2 on vmware- grub hanging

I've never had such problems with grub in vmware. And I don't add noapic or any other options. But I use IDE disks instead of SCSI.

to live is to die


Board footer

Powered by FluxBB