You are not logged in.

#1 2004-04-03 03:24:21

ganlu
Member
From: ChongQing, China
Registered: 2004-01-04
Posts: 336

can't find liblinc.so.1

I recently fresh installed gnome2.6, and balsa+totem, but balsa and totem complain "can't find liblinc.so.1", refuse to start up, Could anyone tell me what 's wrong and how to fix it? thank you. And thank Arch's gnome2.6 maitainer for so quick fix of gconf problem.

Offline

#2 2004-04-03 06:38:10

neocephas
Member
From: orange, ca
Registered: 2004-02-14
Posts: 30

Re: can't find liblinc.so.1

have you tried pacman -S linc?

On a side note, has any one experienced any other problems with just starting Totem?  I just upgraded gnome to 2.6 and now Totem doesn't start at all.  I tried compiling it using abs and even tried to build 0.99.8, but they all don't start.  Any ideas?  Using gdb, I could see that it starts a thread but then thats it... it's gxine for now...

Offline

#3 2004-04-03 11:50:19

Blaasvis
Member
Registered: 2003-01-17
Posts: 467

Re: can't find liblinc.so.1

totem has some major problems atm.
I am looking for a solution still, and about balsa:
submit a bug report and it will be rebuilded and fixed


Freedom is what i love

Offline

#4 2004-04-03 13:14:52

ganlu
Member
From: ChongQing, China
Registered: 2004-01-04
Posts: 336

Re: can't find liblinc.so.1

After install linc, balsa works, so maybe it's better to make linc a dependency for balsa. Totem does have some problems, if not bugs, but now I can run it. Openssl and Xine plugins make the totem totally lousy, totem just don't get work well with the now version.

Offline

Board footer

Powered by FluxBB