You are not logged in.

#1 2023-08-30 08:42:16

Registered: 2023-08-30
Posts: 1

Unable to boot archiso from micro sd card

Hi, I copied the archiso to a microsd as I did to live usbs countless times:

cat archlinux-2023.08.01-x86_64.iso | sudo tee &>/dev/null /dev/mmcblk0

However, when booting, the micro sd does not show up in the UEFI BIOS boot menu.

Is there something about micro sds that I am missing here?

Would like some pointers of where to find more information.

I searched the forums and on duckduckgo.

I have the micro sd in the slot on my lenovo thinkpad x1.


#2 2023-08-30 08:59:36

From: 47° 18' N 8° 34' E
Registered: 2022-06-01
Posts: 270

Re: Unable to boot archiso from micro sd card

It also doesn't work here (lenovo yoga 7 gen 7).
I think that it's a problem of the bios not searching the sd slot for a bootable drive.
In case you find a solution, post it here. it would imensly minimize the size of my rescue usb tongue

Last edited by jl2 (2023-08-30 08:59:50)

Why I run Arch? To "BTW I run Arch" the guy one grade younger.
And to let my siblings and cousins laugh at Arsch Linux...


#3 2023-08-30 18:17:02

From: he/him
Registered: 2023-08-18
Posts: 10

Re: Unable to boot archiso from micro sd card

Is there an option to enable legacy boot in the boot menu? It could be that UEFI doesn't recognize the SD card. I had that issue with a USB drive once. Otherwise, I would save yourself the headache and just use a USB.


Board footer

Powered by FluxBB