You are not logged in.

#1 2023-08-22 21:28:50

archqt
Member
Registered: 2015-04-29
Posts: 185

Disable bluetooth earbuds control [Not SOLVED]

Hi,
I have two sets of bluetooth earbuds each of which have touch-based media controls (tap to start/stop/pause playback, volume up/down, etc.). Both sets of earbuds do not support disabling the touch controls.
I would like to disable those controls because it is too sensitive and it stops video all the time.
I m on KDE Plasma.
Thanks

Last edited by archqt (2024-03-01 19:35:42)

Offline

#2 2023-08-26 01:09:20

ZonicTrout
Member
Registered: 2023-07-20
Posts: 17

Re: Disable bluetooth earbuds control [Not SOLVED]

Could you please say some of the things you've tried? Also could you give both the model of the earbuds, and what you use to control bluetooth (I'm assuming bluetoothctl)?
Thank you, I Hope I can help!

Offline

#3 2023-08-29 20:46:02

V1del
Forum Moderator
Registered: 2012-10-16
Posts: 22,141

Re: Disable bluetooth earbuds control [Not SOLVED]

Disable loading of the avrcp plugin as e.g. described in https://wiki.archlinux.org/title/Blueto … low_volume

Offline

#4 2023-09-05 21:11:05

archqt
Member
Registered: 2015-04-29
Posts: 185

Re: Disable bluetooth earbuds control [Not SOLVED]

V1del wrote:

Disable loading of the avrcp plugin as e.g. described in https://wiki.archlinux.org/title/Blueto … low_volume

It seems to work better. My earbuds are "Air Plus pro 2"
I will see if it cut more or often than before
Thanks

sudo nano /etc/systemd/system/bluetooth.target.wants/bluetooth.service

ExecStart=/usr/lib/bluetooth/bluetoothd --noplugin=avrcp

Last edited by archqt (2023-09-05 21:14:48)

Offline

#5 2023-09-05 21:13:22

ewaller
Administrator
From: Pasadena, CA
Registered: 2009-07-13
Posts: 19,917

Re: Disable bluetooth earbuds control [Not SOLVED]

archqt wrote:

Thanks it works :-D

I think you meant to hit reply, not report wink


Nothing is too wonderful to be true, if it be consistent with the laws of nature -- Michael Faraday
Sometimes it is the people no one can imagine anything of who do the things no one can imagine. -- Alan Turing
---
How to Ask Questions the Smart Way

Offline

#6 2023-09-08 20:13:31

archqt
Member
Registered: 2015-04-29
Posts: 185

Re: Disable bluetooth earbuds control [Not SOLVED]

ewaller wrote:
archqt wrote:

Thanks it works :-D

I think you meant to hit reply, not report wink

Yes, but it was to thank administrators too as i guess few persons do  smile

Offline

#7 2023-09-09 12:04:19

archqt
Member
Registered: 2015-04-29
Posts: 185

Re: Disable bluetooth earbuds control [Not SOLVED]

It works but there is a side effect, it tooks between 20s to 30s to have sound on the earbuds. So when i switch i can see audio level that moves with the music but no sound until maybe 30s

Last edited by archqt (2023-09-09 18:41:20)

Offline

#8 2024-03-01 19:35:14

archqt
Member
Registered: 2015-04-29
Posts: 185

Re: Disable bluetooth earbuds control [Not SOLVED]

It doesn't work i have always sound "notification" :-(

Offline

Board footer

Powered by FluxBB