You are not logged in.

#1 2023-12-01 11:31:08

jojo06
Member
Registered: 2023-11-04
Posts: 234

[SOLVED]Loading microcode to DOS/MBR

I ran `sudo file -s /dev/sdb` to find out which boot loader im using.

/dev/sdb: DOS/MBR boot sector; partition 1 : ID=0xee, start-CHS (0x0,0,2), end-CHS (0x3ff,255,63), startsector 1, 488397167 sectors, extended partition table (last)

There is nothing about this in the wiki. Is it a boot system that is not accepted for microcode ? journalctl also warns about the absence of microcode. I want to load microcode for security and optimization. Is there a different load method or should I change the boot loader?

journalctl -k --grep=microcode :

SRBDS: Vulnerable: No microcode
GDS: Vulnerable: No microcode
microcode: Microcode Update Driver: v2.2.

EDIT: The command I entered to query it was wrong. I ran `pacman -Q | grep boot_loader` and it turned out to be GRUB. I installed, regenerated grub-mkconfig, rebooted and verified.

Last edited by jojo06 (2023-12-01 13:44:26)

Offline

Board footer

Powered by FluxBB