You are not logged in.

#1 2024-02-11 21:07:10

jojo06
Member
Registered: 2023-11-04
Posts: 233

[SOLVED]Wanted to install Arch to Asus Vivobook

When install process comes to reboot, my installation and options were not initialized.

There was some errors about `gpt` and file partitioning. I tried to install Dos/MBR. Deleted the partitions a few times. Its windows, and disk name like nve0p1 (i guess its virtual) and it might be renamed while process. I deleted some partitions for get rid of windows. My goal was not dual boot.

Now i can only see the bios screen. It does not see my usb. Whenever i start pc, its returning MyASUS in UEFI screen.

I used popsicle now, before than it was rufus.

Last edited by jojo06 (2024-02-13 13:12:38)

Offline

#2 2024-02-11 22:13:39

ewaller
Administrator
From: Pasadena, CA
Registered: 2009-07-13
Posts: 19,879

Re: [SOLVED]Wanted to install Arch to Asus Vivobook

Nope, not virtual.  nvme0n1 is your SSD.  nvme0n1p1 is the first partition of that SSD.

Arch works perfectly on my Vivobook K712EA.  It is an i7 with Intel Xe graphics. 

Specifically, what model is yours?
Does your USB device boot on other systems?
Can you boot your Vivobook from other USB drives?


Nothing is too wonderful to be true, if it be consistent with the laws of nature -- Michael Faraday
Sometimes it is the people no one can imagine anything of who do the things no one can imagine. -- Alan Turing
---
How to Ask Questions the Smart Way

Offline

#3 2024-02-12 08:44:55

jojo06
Member
Registered: 2023-11-04
Posts: 233

Re: [SOLVED]Wanted to install Arch to Asus Vivobook

Vivobook 15 X1504V
Yes, i installed Arch to my desktop with that USB. But for make sure i burn iso image again. It was booting in first. Now i cant even change secure boot or open UEFI Secure Shell. In wiki it says it allows UEFI, may be Dos/MBR was the problem.
Is there any other option instead of recover Windows ? Now i can only boot to BIOS. I will try, recover windows and install Arch again. First installation from rufus also was MBR image but its default for MBR and UEFI both right ?

What partitions do i need to boot ? 5 of em in the nvme0n1, is it correct ?

SOLUTION / EDIT: The intel now using some trouble disk. Like i suspected its not virtual but its not normal too. Half. I disabled nvme from bios. And now able to recover Windows. Im in windows now and (i guess) i have to install EUFI, is there anything should i consider than usual install ?

LAST PROBLEM:

1-) Even resolution in neofetch 1920x1080; my resolution is real low
2-) Ugly font problem. Did not set a font, i just want default.

SOLUTION: Configuring the hyprland (set the monitor manually)

Last edited by jojo06 (2024-02-13 13:12:22)

Offline

Board footer

Powered by FluxBB