You are not logged in.

#1 2024-02-28 23:07:17

d_fajardo
Member
Registered: 2017-07-28
Posts: 1,583

lua in conky scripts not rendering properly after upgrade

I have conky-cairo installed in my computer which has a support for lua. In the last 2 updates 1.19.7 and i.19.8, the lua scripts in my conky configurations have not been rendering properly. Right now I've downgraded to 1.19.6 as my working version. I've flagged the maintainer but I haven'y had a satisfactory response. I've also tried conky-lua-nv and I'm getting the same behaviour with the package. Basically all the conky scripts work except for the lua parts. I'm just trying to trace where the fault lies - if it's a lua bug that needs to be reported upstream perhaps, a problem with conky, or if there's anything else I can do to trace the problem. Any help?

Offline

#2 2024-04-02 18:49:54

Magnesium
Member
Registered: 2016-11-08
Posts: 20

Re: lua in conky scripts not rendering properly after upgrade

Unfortunately I have this issue too, lua scripts not working, conky is fine. Im a user of conky-lua-nv.

Offline

Board footer

Powered by FluxBB