You are not logged in.

#1 2006-12-19 04:54:24

From: Québec, Canada
Registered: 2006-04-14
Posts: 436

[rxvt-unicode] Problem when I change desktop

Hello everyone!

I'm currently trying rxvt-unicode and I have a problem.

When I switch to another desktop and I return to the desktop where my rxvt console is, I get strange lines and caracters for a 0.5 second in rxvt.

I try to launch it without transparency and I did not have the problem.

I use Fvwm and I set my background image with Esetroot.

I am quite new with urxvt and maybe this is my fault since I did not find solution on the forum.

I use this .Xdefault that I found on a post:

URxvt*color0: #000000
URxvt*color1: #b21818
URxvt*color2: #18b218
URxvt*color3: #BE5F00
URxvt*color4: #6D85BA
URxvt*color5: #b218b2
URxvt*color6: #18b2b2
URxvt*color7: #b2b2b2
URxvt*color8: #686868
URxvt*color9: #FF5454
URxvt*color10: #54FF54
URxvt*color11: #FFFF54
URxvt*color12: #73A5FF
URxvt*color13: #FF54FF
URxvt*color14: #54FFFF
URxvt*color15: #FFFFFF

URxvt*font: -misc-fixed-medium-r-normal--18-120-100-100-c-*-*, 
        [codeset=JISX0208]xft:Kochi Gothic:antialias=false, 
URxvt*reverseVideo: true
URxvt*saveLines: 500
URxvt*geometry: 111x38
URxvt*tintColor: #373f49
URxvt*shading: 255
URxvt*inheritPixmap: true
URxvt*scrollBar: false

Thank you for your help.



#2 2006-12-19 08:55:47

From: Cornell University
Registered: 2006-12-15
Posts: 292

Re: [rxvt-unicode] Problem when I change desktop

I'm using mrxvt on FVWM and I don't have a problem. Do you have different backgrounds on different desktops? I do and that causes FVWM to take about half a second to change when I switch desktops. But I don't get any other problems.

The Bytebaker -- Computer science is not a science and it's not about computers
Check out my open source software at Github


Board footer

Powered by FluxBB