You are not logged in.

#1 2024-05-08 09:53:26

paolomainardi
Member
Registered: 2024-05-08
Posts: 1

The latest Google Chrome (aur) does not render emojis correctly

Hi everyone.

It seems that since the latest update, emojis are not rendered correctly. I just noticed that some calendar events display the wrong characters.

Initially, I thought it was somewhat related to some system configuration, but Firefox and Google Chrome from Flapack work with no issues.

Using this site as a test: https://www.fileformat.info/info/emoji/browsertest.htm
Here you can find the comparison screenshots: https://imgur.com/a/ZoT2PyO

Is someone experiencing the same issue?

Offline

#2 2024-05-08 10:29:48

WorMzy
Forum Moderator
From: Scotland
Registered: 2010-06-16
Posts: 11,952
Website

Re: The latest Google Chrome (aur) does not render emojis correctly

Mod note: Moving to AUR Issues.


Sakura:-
Mobo: MSI MAG X570S TORPEDO MAX // Processor: AMD Ryzen 9 5950X @4.9GHz // GFX: AMD Radeon RX 5700 XT // RAM: 32GB (4x 8GB) Corsair DDR4 (@ 3000MHz) // Storage: 1x 3TB HDD, 6x 1TB SSD, 2x 120GB SSD, 1x 275GB M2 SSD

Making lemonade from lemons since 2015.

Offline

#3 2024-05-08 21:22:59

seth
Member
Registered: 2012-09-03
Posts: 52,412

Re: The latest Google Chrome (aur) does not render emojis correctly

This is https://www.compart.com/unicode/U+20E3

fc-list :charset=20e3

It seems no font for the glyph is resolved and it's also supposed to be a ligature (but the ligature fails w/o the glyph)
Fwwi I get the same behavior w/ some chromium 123.00 build from the repos, but my emoji coverage is generally low.

Offline

Board footer

Powered by FluxBB