You are not logged in.

#1 2024-05-18 12:20:20

ilMistico
Member
Registered: 2021-11-13
Posts: 24

Problem with ePSXe

Hi. I've install epsxe from AUR. When I launch it the software don't run and the output from terminal is

/opt/epsxe/epsxe: /opt/epsxe/libncurses.so.5: no version information available (required by /opt/epsxe/epsxe)
/opt/epsxe/epsxe: /opt/epsxe/libncurses.so.5: no version information available (required by /opt/epsxe/epsxe)
/opt/epsxe/epsxe: /usr/lib/libcurl.so.4: version `CURL_OPENSSL_3' not found (required by /opt/epsxe/epsxe)

Ncurses is installed. I've also installed lib32-ncurses5-compat-libs and ncurses5-compat-libs from AUR, but nothing.

Any suggestions? Thanks.

Offline

#2 2024-05-18 13:56:19

WorMzy
Forum Moderator
From: Scotland
Registered: 2010-06-16
Posts: 12,025
Website

Re: Problem with ePSXe

Mod note: Moving to AUR Issues.


Sakura:-
Mobo: MSI MAG X570S TORPEDO MAX // Processor: AMD Ryzen 9 5950X @4.9GHz // GFX: AMD Radeon RX 5700 XT // RAM: 32GB (4x 8GB) Corsair DDR4 (@ 3000MHz) // Storage: 1x 3TB HDD, 6x 1TB SSD, 2x 120GB SSD, 1x 275GB M2 SSD

Making lemonade from lemons since 2015.

Offline

#3 2024-05-18 20:17:24

Lone_Wolf
Forum Moderator
From: Netherlands, Europe
Registered: 2005-10-04
Posts: 12,162

Re: Problem with ePSXe


Disliking systemd intensely, but not satisfied with alternatives so focusing on taming systemd.


(A works at time B)  && (time C > time B ) ≠  (A works at time C)

Offline

Board footer

Powered by FluxBB