You are not logged in.

#1 2024-05-24 20:25:00

Schlaefer01
Member
Registered: 2024-01-12
Posts: 6

[SOLVED] [kde-unstable] 6.0.90 (6.1 beta) Sound widget/Settings ...

Both show an error.

Widget:

file:///usr/share/plasma/plasmoids/org.kde.plasma.volume/contents/ui/main.qml:21:1: Cannot load library /usr/lib/qt6/qml/org/kde/plasma/private/volume/libplasma-volume-declarative.so: libKF6PulseAudioQt.so.5: cannot open shared object file: No such file or directory

System Settings:

qrc:/kcm/kcm_pulseaudio/main.qml:20 Cannot load library /usr/lib/qt6/qml/org/kde/plasma/private/volume/libplasma-volume-declarative.so: libKF6PulseAudioQt.so.5: cannot open shared object file: No such file or directory

Report upstream?

Last edited by Schlaefer01 (2024-05-24 21:10:25)

Offline

#2 2024-05-24 21:07:36

arojas
Developer
From: Spain
Registered: 2011-10-09
Posts: 2,130

Re: [SOLVED] [kde-unstable] 6.0.90 (6.1 beta) Sound widget/Settings ...

Offline

#3 2024-05-24 21:11:19

Schlaefer01
Member
Registered: 2024-01-12
Posts: 6

Re: [SOLVED] [kde-unstable] 6.0.90 (6.1 beta) Sound widget/Settings ...

I forgot about that, thanks for the reply.

Offline

#4 2024-05-25 05:36:50

deadite66
Member
Registered: 2015-06-13
Posts: 33

Re: [SOLVED] [kde-unstable] 6.0.90 (6.1 beta) Sound widget/Settings ...

pulseaudio-qt from extra-testing needs to be installed too.

Last edited by deadite66 (2024-05-25 05:37:20)

Offline

Board footer

Powered by FluxBB