You are not logged in.

#1 2024-06-10 08:06:23

TommyV6
Member
From: Poland
Registered: 2011-05-23
Posts: 3

pamac Flagged out-of-date (2024-04-04)

Hi,
I`m using vanilla Arch with pamac-all, but package is flaged as out-of-date.
I only need aur + flatpak, what to use now ?

Offline

#2 2024-06-10 08:36:00

Allan
Pacman
From: Brisbane, AU
Registered: 2007-06-09
Posts: 11,422
Website

Re: pamac Flagged out-of-date (2024-04-04)

Why does it being flagged out of date make it unusable?

Offline

#3 2024-06-10 08:44:32

TommyV6
Member
From: Poland
Registered: 2011-05-23
Posts: 3

Re: pamac Flagged out-of-date (2024-04-04)

No, but It can stop working some day.

Offline

#4 2024-06-10 09:34:20

Allan
Pacman
From: Brisbane, AU
Registered: 2007-06-09
Posts: 11,422
Website

Re: pamac Flagged out-of-date (2024-04-04)

TommyV6 wrote:

No, but It can stop working some day.

That is rather dramatic.


The version that is flagged out of date matches the latest version on github.   So it really is not out of date!

Offline

#5 2024-06-10 10:12:52

WorMzy
Forum Moderator
From: Scotland
Registered: 2010-06-16
Posts: 12,025
Website

Re: pamac Flagged out-of-date (2024-04-04)

Mod note: moving to AUR Issues


Sakura:-
Mobo: MSI MAG X570S TORPEDO MAX // Processor: AMD Ryzen 9 5950X @4.9GHz // GFX: AMD Radeon RX 5700 XT // RAM: 32GB (4x 8GB) Corsair DDR4 (@ 3000MHz) // Storage: 1x 3TB HDD, 6x 1TB SSD, 2x 120GB SSD, 1x 275GB M2 SSD

Making lemonade from lemons since 2015.

Offline

#6 2024-06-10 14:16:01

seth
Member
Registered: 2012-09-03
Posts: 53,138

Re: pamac Flagged out-of-date (2024-04-04)

https://aur.archlinux.org/pkgbase/pamac … ag-comment

flagged pamac-all out-of-date on 2024-04-04 (UTC) for the following reason:
Gnome 46

https://gitlab.manjaro.org/applications … f08423ecf1
But that's in no release and there's https://aur.archlinux.org/packages/pamac-all-git

Offline

Board footer

Powered by FluxBB