You are not logged in.

#1 2007-01-21 16:50:04

Registered: 2007-01-21
Posts: 2

Error during booting Arch

Hi all!

I just installed Arch Linux by using the HOWTO installation on this forum.
When I try the command "migrate_udev" nothing happens.
Then I tried to use "udev", which doesn't gives any output unless "no such command". Well, I went further on. Then I rebooted and I got this error!

atkdb.c: Spurious ACK on isa0060/serio0. Some program might be trying tp acess hardware directly

What did I do wrong, and how can I actually get Arch to work?  tongue
I'm using a Dell XPS400 Pentium 2 400Mhz.

Sincerly yours,



#2 2007-01-21 20:16:45

Registered: 2006-06-14
Posts: 401

Re: Error during booting Arch

When does the error message appear. Does your pc boot up properly despite the error message?

---for there is nothing either good or bad, but only thinking makes it so....
Hamlet, W Shakespeare


#3 2007-01-22 03:08:59

From: Lima, Peru SA
Registered: 2006-03-24
Posts: 188

Re: Error during booting Arch

Have you tried one of the new 0.8 install cd's?

In fact, if your a using an older install cd, try the ftp install, which would should get you further along.

If you did do the ftp install, or updated with pacman, then you probably need to refer to you harddrives ad "sda1" instead of "hda1" etc... 

Don't know if any of this helps...


Board footer

Powered by FluxBB