You are not logged in.

#1 2004-04-16 11:47:29

morphus
Member
From: Braunschweig
Registered: 2003-08-06
Posts: 145

gv needs libXaw3d.so.7

Just wanted to use gv when this error message appears:

gv: error while loading shared libraries: libXaw3d.so.7: cannot open shared object file: No such file or directory

Can't find this library on my computer...is there a missing dependency? The library seems to be an X-library, perhaps a problem with X-Free 4.4.0?

Any suggestions?

Offline

#2 2004-04-16 12:35:29

Mr Green
Forum Fellow
From: U.K.
Registered: 2003-12-21
Posts: 5,756

Re: gv needs libXaw3d.so.7

I have them on mine have you tried reinstall of graphic drivers?

Mr Green


Mr Green

Offline

#3 2004-04-16 12:54:48

morphus
Member
From: Braunschweig
Registered: 2003-08-06
Posts: 145

Re: gv needs libXaw3d.so.7

I am just using the normal radeon graphic driver existing in X...so there was no need to install any special one.

Is there an optimized ati-driver for 4.4 already? I thought only 4.1 to 4.3 of xfree are supported by ati...

Offline

#4 2004-04-16 13:06:04

Mr Green
Forum Fellow
From: U.K.
Registered: 2003-12-21
Posts: 5,756

Re: gv needs libXaw3d.so.7

No ..its just that when I upgraded to Xfree4.4 it wiped some libs so I had to reinstall Nvidia drivers

http://bbs.archlinux.org/viewtopic.php? … hlight=ati

Maybe that thread may help you more...

Mr Green


Mr Green

Offline

#5 2004-04-16 13:39:01

morphus
Member
From: Braunschweig
Registered: 2003-08-06
Posts: 145

Re: gv needs libXaw3d.so.7

Anyway it can't be that the library only appears when I install a graphic-adapter for acceleration or anything...it should be in the normal X-System for those who only use the integrated graphic drivers in X.

Offline

#6 2004-04-16 13:41:26

morphus
Member
From: Braunschweig
Registered: 2003-08-06
Posts: 145

Re: gv needs libXaw3d.so.7

pacman -S xaw3d

did the trick. Although it was installed an Upgrade solved the problem with gv.

Thx smile

Offline

Board footer

Powered by FluxBB