You are not logged in.

#1 2007-02-17 11:00:17

From: Netherlands
Registered: 2007-01-04
Posts: 31

Wireless is connected but no IP adress. (Kwifimanager + kdemod)

Hi all,

Im having the following problem.

When i Turn on Kwifimanager, it finds my accespoint, connects to it. The strength is Ultimate. but i dont get an IP address assigned. My cable connection works perfectly and goes to the same Router.

lshwd says this about my network cards:

02:04.0 Network controller: Broadcom Corp.|BCM4318 [AirForce One 54g] 802.11g Wireless LAN Controller (bcm43xx)
10:00.0 Ethernet controller: Broadcom Corp.|NetXtreme BCM5751M Gigabit Ethernet PCI Express (tg3)

Output of iwconfig:

lo        no wireless extensions.

eth0      no wireless extensions.

eth1    IEEE 802.11b/g  ESSID:off/any  Nickname:"Broadcom 4318"
          Mode:Managed  Access Point: Invalid
          RTS thr:off   Fragment thr:off
          Link Quality=0/100  Signal level=-256 dBm  Noise level=-256 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0


Modules to load at boot-up (in this order)
#   - prefix a module with a ! to blacklist it
MODULES=(tg3 bcm43xx) 
# Scan for LVM volume groups at startup, required if you use LVM

INTERFACES=(lo eth0 !eth1)

If you need anymore information, i'm happy to give it to you. I know that i have the ! in front of it at boot. But KwifiManager is still able to start it. If i remove the ! at boot it just takes 2 minutes for it to timeout and then i get a network [FAIL] message.

Thanks in advance



#2 2007-02-22 23:42:52

From: Atlanta, GA
Registered: 2006-08-04
Posts: 146

Re: Wireless is connected but no IP adress. (Kwifimanager + kdemod)

will `dhcpcd` give you an IP address?


Board footer

Powered by FluxBB