You are not logged in.

#1 2004-04-20 17:14:34

@leX
Member
From: Israel
Registered: 2003-11-06
Posts: 76

unresolvable dependencies

When I do pacman -Syu
I get following error:

# pacman -Syu
:: Synchronizing package databases... 
. . ....
error: unresolvable dependencies:
  kdelibs: requires arts=1.2.1

---------------------------------------------------------------------

# pacman -Qi arts
Name           : arts
Version        : 1.2.1-1
Groups         : kde 
Packager       : Damir Perisa <damir.perisa@bluewin.ch>
URL            : http://www.arts-project.org
License        : 
Size           : 6104425
Build Date     : Wed Mar 10 01:12:54 2004 UTC
Install Date   : Wed Apr 14 17:47:13 2004 UTC
Install Script : No
Provides       : None
Depends On     : alsa-lib audiofile esd glib2 libmad libvorbis qt 
Required By    : kdelibs 
Conflicts With : None
Description    : Analog realtime synthesizer

If I try # pacman -S arts

# pacman -S arts
error: unresolvable dependencies:
  kdelibs: requires arts=1.2.1

:?:  :?:  :?:

Offline

#2 2004-04-20 17:36:25

Mr Green
Forum Fellow
From: U.K.
Registered: 2003-12-21
Posts: 5,750

Re: unresolvable dependencies

Me to

pacman -S arts
error: unresolvable dependencies:
  kdelibs: requires arts=1.2.1

Anyone else got the same....

Mr Green


Mr Green

Offline

#3 2004-04-20 17:42:30

Mr Green
Forum Fellow
From: U.K.
Registered: 2003-12-21
Posts: 5,750

Re: unresolvable dependencies

Just do

pacman -Sd arts 

That should do the trick....thanks dp

Mr Green


Mr Green

Offline

#4 2004-04-20 18:00:05

@leX
Member
From: Israel
Registered: 2003-11-06
Posts: 76

Re: unresolvable dependencies

Mr Green wrote:

Just do

pacman -Sd arts 

That should do the trick....thanks dp

Mr Green

Thanks. That solution solve my problem too.

Offline

Board footer

Powered by FluxBB