You are not logged in.

#1 2007-03-16 07:50:57

From: Cyprus
Registered: 2003-12-14
Posts: 190

Screen goes blank after "Loading Udev uevent" at boot


I re-installed i686-0.7.2 (ftp install) after experimenting with some other distros but my screen goes blank after the boot process prints "Loading Udev uevent". The boot process apparently completes because I tried logging in "blind" and managed to run pacman -Syu and then reboot but no luck. I tried i686-0.8b but have the same problem. I could not fix this with remedies I found here and elsewhere but tried "borrowing" /etc/udev from Gentoo AMD64 I have installed on my 2nd hd. The boot process hanged at init going to level 3 although the screen didn't blank out.

I did not have this problem when I installed 0.7.6-i686 initially so its not the installer, must be something new in /etc/udev most likely. Incidentally some other distros (T2 linux) also blank  the screen at boot up. I suspect it may be related to my hardware: AMD64x2 on ASUS A8N mobo and ATI R300 vga card. I install i686 cause I am just going mad with "No suitable plugins" popping up by Firefox on so many websites! ;-)

Best regards



Neoklis ... Ham Radio Call: 5B4AZ


Board footer

Powered by FluxBB