You are not logged in.

#1 2004-04-20 18:07:56

dp
Member
From: Zürich, Switzerland
Registered: 2003-05-27
Posts: 3,366
Website

kde 3.2.2

kde 3.2.2 is out

this is a maintance bugfix release

details here:

http://www.kde.org/announcements/change … _3_2_2.php

have fun!


The impossible missions are the only ones which succeed.

Offline

#2 2004-04-20 18:21:09

Mr Green
Forum Fellow
From: U.K.
Registered: 2003-12-21
Posts: 5,750

Re: kde 3.2.2

Nice work  tongue

Mr Green


Mr Green

Offline

#3 2004-04-20 18:29:16

dp
Member
From: Zürich, Switzerland
Registered: 2003-05-27
Posts: 3,366
Website

Re: kde 3.2.2

thanx - i only made the pkgs ... the kde team did the rest :-)


The impossible missions are the only ones which succeed.

Offline

#4 2004-04-21 03:18:30

kakabaratruskia
Member
From: Santiago, Chile
Registered: 2003-08-24
Posts: 596

Re: kde 3.2.2

I wonder why it didn't go to testing. I mean,  I thought every big important package would have a round on testing.


And where were all the sportsmen who always pulled you though?
They're all resting down in Cornwall
writing up their memoirs for a paper-back edition
of the Boy Scout Manual.

Offline

#5 2004-04-21 09:33:29

Mr Green
Forum Fellow
From: U.K.
Registered: 2003-12-21
Posts: 5,750

Re: kde 3.2.2

Hi dp,

I am getting this when trying to upgrade Kde :

pacman -S kde
:: group kde:
    arts gwenview kdeaccessibility kdeaddons kdeadmin kdeartwork kdebase
    kdebindings kdeedu kdegames kdegraphics kdelibs kdemultimedia kdenetwork
    kdepim kdesdk kdetoys kdeutils picwiz superkaramba
    Install whole content? [Y/n] y
:: arts-1.2.2-1: is up to date.  Upgrade anyway? [Y/n] n
error: unresolvable dependencies:
  quanta: requires kdelibs=3.2.1

Any Ideas ?

Mr Green


Mr Green

Offline

#6 2004-04-21 10:16:30

Martillo1
Member
From: My kabila in Lavapiés
Registered: 2004-02-20
Posts: 66

Re: kde 3.2.2

I upgraded just arts and now trying to update kde tells me that the kde version 3.2.1 is up to date  :?:

Offline

#7 2004-04-21 14:57:42

kakabaratruskia
Member
From: Santiago, Chile
Registered: 2003-08-24
Posts: 596

Re: kde 3.2.2

I had the same problem. A pacman -Sud fixed it. The problem was that arts was uploaded first, and then kde, so when you tried to upgrade, kde was not in the server yet. So it said that the new arts version would conflict with kde 3.2.1


And where were all the sportsmen who always pulled you though?
They're all resting down in Cornwall
writing up their memoirs for a paper-back edition
of the Boy Scout Manual.

Offline

#8 2004-04-21 17:07:16

dp
Member
From: Zürich, Switzerland
Registered: 2003-05-27
Posts: 3,366
Website

Re: kde 3.2.2

Mr Green wrote:

Hi dp,

I am getting this when trying to upgrade Kde :

pacman -S kde
:: group kde:
    arts gwenview kdeaccessibility kdeaddons kdeadmin kdeartwork kdebase
    kdebindings kdeedu kdegames kdegraphics kdelibs kdemultimedia kdenetwork
    kdepim kdesdk kdetoys kdeutils picwiz superkaramba
    Install whole content? [Y/n] y
:: arts-1.2.2-1: is up to date.  Upgrade anyway? [Y/n] n
error: unresolvable dependencies:
  quanta: requires kdelibs=3.2.1

Any Ideas ?

Mr Green

with quanta 3.2.2 this should be solved


The impossible missions are the only ones which succeed.

Offline

#9 2004-04-21 17:14:10

dp
Member
From: Zürich, Switzerland
Registered: 2003-05-27
Posts: 3,366
Website

Re: kde 3.2.2

kakabaratruskia wrote:

I wonder why it didn't go to testing. I mean,  I thought every big important package would have a round on testing.

kde 3.2.1 -> 3.2.2 is *only* a maintance and bugfix release, so there is no reason to make huge tests with it --- no reason to upload it 2 times (~36h) if it's only a bugfix thing

unfortunately there was a typo in the source in the tarball of kdelibs, so kdesu do not work properly --- i do some testing for elementary functions on pkgs i update/build, but unfortunately i missed to find this bug

kde 3.3.X would for sure go first to testing


The impossible missions are the only ones which succeed.

Offline

#10 2004-04-21 18:45:30

Mr Green
Forum Fellow
From: U.K.
Registered: 2003-12-21
Posts: 5,750

Re: kde 3.2.2

Thank you dp ...seems Ok. now


Mr Green 8)

Cannot wait for 3.3 .... lol


Mr Green

Offline

#11 2004-04-22 19:15:14

mcubednyc
Member
From: New York, NY USA
Registered: 2004-03-17
Posts: 120

Re: kde 3.2.2

Mr. Green, you are using KDE?  I thought you were a Gnome guy.


"No live organism can continue for long to exist sanely under conditions of absolute reality; even larks and katydids are supposed, by some, to dream." - S. Jackson

Offline

#12 2004-04-23 06:50:04

Mr Green
Forum Fellow
From: U.K.
Registered: 2003-12-21
Posts: 5,750

Re: kde 3.2.2

If I could get Gnome 2.6 to work then I would use it....but KDE is running Ok. for now  lol

Until such time as I can fix Gnome......or wait for 2.7

smile

Mr Green


Mr Green

Offline

Board footer

Powered by FluxBB