You are not logged in.

#1 2007-04-02 05:50:37

From: Poland
Registered: 2006-07-08
Posts: 174

Strange problems

I installed Arch yesterday and it's a very good distro. There's a lot of work to make it work my way but I was able to configure almost everything
I have 2 strange problems

1 - I'm using openbox + xfce panel and have problem with thunar. Sometimes I'm running it as root with gksu. Problem is that it shares configs with my user account (only bookmarks are different). When I set something as user (different view or sth) it affects "root thunar"
I don't know what is casusing it

BTW I'm running thunar -daemon in background, don't know if this matter

2 - I set up my audio card like it's written on the wiki and it worked. I'm using xfce panel so I added xfce mixer to the panel. Strange thing is that it has gnome icon even when I'm using tango icons (and removed fallback to gnome from index.theme). So i tried to remove it and add again - tango icon appeared and it was ok. But after reboot gnome icon returned and my alsa was screwed - it couldn't find audio device. Reinstalling alsa-lib etc. fixed this
It's not a very big problem but it's weird and I hate when something doesn't work right and I don't know why

Any ideas, hints?


Board footer

Powered by FluxBB