You are not logged in.

#1 2007-05-13 10:25:04

Registered: 2007-02-11
Posts: 98

lbrc - remote bluetooth remote computer

could you make a working pkgbuild please, i have try to install manually, but i have some error when i launch the server, errors about json for example ...

Best regards

edit: the error

/usr/lib/python2.4/site-packages/ RuntimeWarning: Python C API version mismatch for module _bluetooth: This Python has API version 1013, module _bluetooth has version 1012.
  import _bluetooth
Traceback (most recent call last):
  File "./", line 3, in <module>
    from LBRC.dbusinterface import LBRCdbus
  File "/home/atlas/Desktop/LBRC-0.4/LBRC/", line 14, in <module>
    from LBRC.config import config
  File "/home/atlas/Desktop/LBRC-0.4/LBRC/", line 2, in <module>
    import json
ImportError: No module named json


Board footer

Powered by FluxBB