You are not logged in.

#1 2004-05-13 02:07:01

Registered: 2004-05-13
Posts: 27

ldconfig bus error

Hello everyone, I have installed Arch Linux and it runs fine, on command line it does.  I installed kde and I try to start the X server, but it fails.  It says It can't load shared libraries.  After snooping around in the system I found out that the shared libraries for XFree86 aren't in the file.  I checked the file and see the proper directories are there, so I run ldconfig.  After a few seconds it spits out  "bus error".  A little baffled I ran ldconfig again in verbose mode ( ldconfig -v ), this time it spat out what it was doing.  Once it got to the XFree86 directory it stalled a few seconds and then spat out the bus error.  I also noticed it did this during the Arch Linux install, but I didn't worry about it because the install seemed to keep going quite fine.  Does anybody know what is going on here or how to fix this problem?  Any help would be greatly appreciated.


#2 2004-05-13 18:30:25

From: Sweden
Registered: 2003-03-20
Posts: 73

Re: ldconfig bus error

If you did the installation from a cd you maybe have to burn another one, I did have alot of strange faults myself with 0.5 version and a new cd did solve all problems.
Just a suggestion.



Board footer

Powered by FluxBB