You are not logged in.

#1 2004-05-13 21:57:47

iKevin
Member
From: Ann Arbor, MI
Registered: 2003-07-20
Posts: 130

IgnorePkg problem

Hi All

I am having a bit of trouble with my /etc/pacman.conf file.  I wish to add the following line

IgnorePkg = alsa-driver

so that alsa-driver is not update.  I appended the line to the very end of the file and I get the error

deadface root # pacman -Su
config: line 101: syntax error

when I update. I think I followed the man page for pacman correctly but is there some additional syntax for the line?

Thanks
Kevin

Offline

#2 2004-05-13 21:59:36

iKevin
Member
From: Ann Arbor, MI
Registered: 2003-07-20
Posts: 130

Re: IgnorePkg problem

Ahh,  my bad.

I just realized I put it outside the options section.  All is working.

Offline

Board footer

Powered by FluxBB