You are not logged in.

#1 2007-08-14 04:38:09

e_tank
Member
Registered: 2006-12-21
Posts: 80

[solved] glibc 2.6.1-1 broke fglrx 8.39.4-2

upon upgrading glibc from 2.6-2 to 2.6.1-1 i can no longer start an xsession with the fglrx driver (i'm using default arch kernel26 2.6.22.1-4 and regular fglrx 8.39.4-2 package), using vesa works though.  for the moment i've just reverted to glibc 2.6-2.
anyway the reason i'm posting this here and not filing a bug report is i'm not sure whether this is an arch or fglrx problem.  for the latter i assume you wouldn't want it posted there.
ati just release 8.40, so if it's a fglrx problem it may be fixed already.

Last edited by e_tank (2007-08-16 02:31:17)

Offline

#2 2007-08-14 08:21:04

JGC
Developer
Registered: 2003-12-03
Posts: 1,663

Re: [solved] glibc 2.6.1-1 broke fglrx 8.39.4-2

What errors do you get?

Offline

#3 2007-08-14 12:34:18

Cerebral
Forum Fellow
From: Waterloo, ON, CA
Registered: 2005-04-08
Posts: 3,108
Website

Re: [solved] glibc 2.6.1-1 broke fglrx 8.39.4-2

I'm uploading fglrx packages for 8.40.4 now - I have glibc 2.6.1-1 and am posting this message from firefox in X.  Try updating when your servers sync, and see if the problem still exists.

Offline

#4 2007-08-15 02:17:52

e_tank
Member
Registered: 2006-12-21
Posts: 80

Re: [solved] glibc 2.6.1-1 broke fglrx 8.39.4-2

upgrading to 8.40.4 fixed the problem, thank you Cerebral.

JGC wrote:

What errors do you get?

whoops, forgot to mention that.  not that it matters now but it just hardlocked my machine.  the xorg log file produced looked completely normal and there were no errors.

Offline

Board footer

Powered by FluxBB