You are not logged in.

#1 2004-05-21 22:29:53

Abaddon
Member
From: Poland
Registered: 2004-05-03
Posts: 227

cvs vulnerabilitie


Gnome - The weakest link!
Linux, *not* GNU/Linux!

Offline

#2 2004-05-22 22:23:03

Haakon
Member
From: Bergen, Norway
Registered: 2004-05-09
Posts: 109

Re: cvs vulnerabilitie

And also, there's a remote vulnerability in Subversion 1.0.2 and earlier, it should be upgraded to 1.0.3. I hope we can see an updated package here soon hmm


Jabber: haakon@jabber.org

Offline

#3 2004-05-24 17:15:30

Xentac
Forum Fellow
From: Victoria, BC
Registered: 2003-01-17
Posts: 1,797
Website

Re: cvs vulnerabilitie

Subversion has been updated to 1.0.4.  I would have done it sooner but the servers were down.


I have discovered that all of mans unhappiness derives from only one source, not being able to sit quietly in a room
- Blaise Pascal

Offline

#4 2004-05-24 22:13:50

Haakon
Member
From: Bergen, Norway
Registered: 2004-05-09
Posts: 109

Re: cvs vulnerabilitie

Yes, I noticed the downtime. Thanks for the upgrade!


Jabber: haakon@jabber.org

Offline

#5 2004-05-24 23:02:54

Abaddon
Member
From: Poland
Registered: 2004-05-03
Posts: 227

Re: cvs vulnerabilitie

And what about cvs?


Gnome - The weakest link!
Linux, *not* GNU/Linux!

Offline

Board footer

Powered by FluxBB