You are not logged in.

#1 2004-06-01 21:11:22

bosewicht
Member
From: Honolulu, HI
Registered: 2004-05-29
Posts: 67

no sound

how do i configure sound? i have .6 installled and i thought hwd would set it up for me


<b>There are 10 kinds of people in the world - those who understand binary
and those who don't.</b>

<b>I'm Steve and I'm a Super Villian</b>
http://www.rofl.name/flash/switchlinux4

Offline

#2 2004-06-01 21:16:54

Dusty
Schwag Merchant
From: Medicine Hat, Alberta, Canada
Registered: 2004-01-18
Posts: 5,986
Website

Offline

#3 2004-06-02 01:11:18

bosewicht
Member
From: Honolulu, HI
Registered: 2004-05-29
Posts: 67

Re: no sound

i followed the directions exactly and get an error to check the output driver. i have it set to alsa


<b>There are 10 kinds of people in the world - those who understand binary
and those who don't.</b>

<b>I'm Steve and I'm a Super Villian</b>
http://www.rofl.name/flash/switchlinux4

Offline

#4 2004-06-02 01:12:52

sarah31
Member
From: Middle of Canada
Registered: 2002-08-20
Posts: 2,975
Website

Re: no sound

Just so you know for the future. There are no auto configure apps for arch linux. while some may find this a bit cumbersome in the end it really does benefit the user to know such procedures.


AKA uknowme

I am not your friend

Offline

#5 2004-06-02 06:49:12

Mr Green
Forum Fellow
From: U.K.
Registered: 2003-12-21
Posts: 5,807

Offline

#6 2004-06-03 06:45:07

BlueBird
Member
From: Germany
Registered: 2004-03-18
Posts: 11
Website

Re: no sound

Hi,

i think there is a setup Tool. call : alsa-setup
try it!

Whats the name of your soundcard and wich error msg did you get???

It's also important which kernel did you use? kernel 2.6 or 2.4 ?

Have you include the right modules and have also read the sound installation instruction from alsa about your soundcard?

so have a nice day
BlueBird

P.S. pls use the Forum search option or the wiki as your first option


:: http://www.lostkey.org :: Dein Sicherheits-Portal

Offline

Board footer

Powered by FluxBB