You are not logged in.

#1 2004-06-08 00:31:42

Registered: 2003-12-11
Posts: 52

D4X needs updating (Due to Gtk2.4 I believe)

I know D4X isn't really out of date on the current Arch repository, but I went ahead and flagged it as such since it doesn't currently work.  The author of the software is late in the RC stage of the next release and seems to have fixed most of the problems with newer versions of gtk.

Is there anyway to add a small messege box for flaging packages out of date reason?




#2 2004-06-08 04:07:19

Forum Fellow
From: Victoria, BC
Registered: 2003-01-17
Posts: 1,797

Re: D4X needs updating (Due to Gtk2.4 I believe)

You use the bug tracker for tracking bugs with packages.

If you flag a package when it's not working the developer does something like this (at least, I do...):
- Oh, someone's flagged package x
- Let's check the website
- Hey!  It's the newest version
- What and idiot!
- *grumble grumble grumble*

I have discovered that all of mans unhappiness derives from only one source, not being able to sit quietly in a room
- Blaise Pascal


Board footer

Powered by FluxBB