You are not logged in.

#1 2007-11-04 11:17:40

sunriis
Member
Registered: 2007-09-22
Posts: 17

problem with hal and storage media since update

Since when I updated to the new hal version, I get a weird error when trying to open ntfs partitions via storage media in kde, it just shows:
"TODO: have to rethink extra options" in an error window.
It worked pretty well before... I checked my user groups and that the daemons are running... maybe the update messed up something in hal configuration?

Offline

#2 2007-11-04 12:05:40

butze
Member
Registered: 2007-11-04
Posts: 2

Re: problem with hal and storage media since update

got the same problem, except it's a fresh reinstall and I installed hal fo the first time

Offline

#3 2007-11-04 16:57:04

sunriis
Member
Registered: 2007-09-22
Posts: 17

Re: problem with hal and storage media since update

uh, glad I'm not the only one hmm

Offline

#4 2007-11-04 18:44:50

twilightning
Member
Registered: 2007-11-04
Posts: 49

Re: problem with hal and storage media since update

Offline

#5 2007-11-04 21:12:35

sunriis
Member
Registered: 2007-09-22
Posts: 17

Re: problem with hal and storage media since update

mmm... not sure that solves my problem...

Offline

#6 2007-11-06 17:13:57

Bogart
Member
From: Madrid, Spain
Registered: 2005-06-22
Posts: 263

Re: problem with hal and storage media since update

Yes, I have this problem too. It didn't happen before the last update of HAL either.

Offline

#7 2007-11-06 18:32:00

Milfadoodle
Member
Registered: 2007-05-21
Posts: 26

Re: problem with hal and storage media since update

Same here. Works if I remove the "mount as user" option though.

Offline

#8 2007-11-06 18:43:49

sunriis
Member
Registered: 2007-09-22
Posts: 17

Re: problem with hal and storage media since update

I too noticed a different behaviour when removing the "mount as user" option... might it be a hal bug?

Offline

#9 2007-11-06 21:00:07

thayer
Fellow
From: Vancouver, BC
Registered: 2007-05-20
Posts: 1,560
Website

Re: problem with hal and storage media since update

Just a friendly reminder to submit a bug report if you haven't already done so... it will ensure a dev sees your comments.


thayer williams ~ cinderwick.ca

Offline

#10 2007-11-07 08:38:01

sunriis
Member
Registered: 2007-09-22
Posts: 17

Re: problem with hal and storage media since update

I've never done it before... if some more experienced user with the same problem would like to do it I'll pass, otherwise I'll try to find my way

(thayer.w: thanks for the advice)

Offline

#11 2007-11-10 08:50:41

sunriis
Member
Registered: 2007-09-22
Posts: 17

Re: problem with hal and storage media since update

I suppose this means I have to do it...

Offline

#12 2007-11-10 20:38:01

Milfadoodle
Member
Registered: 2007-05-21
Posts: 26

Re: problem with hal and storage media since update

http://bbs.archlinux.org/viewtopic.php?id=39589

Seems they've removed it in the latest version, can be reversed by changing two lines in the source but I cannot say if this is a good thing to do.

Offline

#13 2007-11-17 16:20:26

sunriis
Member
Registered: 2007-09-22
Posts: 17

Re: problem with hal and storage media since update

I just posted a bug report, any news from those having this problem?

Offline

#14 2007-11-18 07:39:22

RabidWolf
Member
From: WI,USA
Registered: 2007-01-20
Posts: 31
Website

Re: problem with hal and storage media since update

I unticked the "mount as user" option  in "properties" of my removable drive as others have suggested and everything works normal again now (I can indeed mount as user and write to the ntfs drive), thanks for the tip guys.

Offline

#15 2007-11-29 17:15:05

frankifol
Member
Registered: 2007-11-12
Posts: 43

Re: problem with hal and storage media since update

here it doesn't work.  Unticking the "mount as user" option  in "properties" doesn't help. In my case hdd with ntfs file system is not removable.

Offline

Board footer

Powered by FluxBB