You are not logged in.

#1 2004-06-28 10:17:17

Abaddon
Member
From: Poland
Registered: 2004-05-03
Posts: 232

problem wyth pyqt

pacman -S pyqt
error: unresolvable dependencies:
  pyqt: requires sip>=4 but it is not in the sync db

Gnome - The weakest link!
Linux, *not* GNU/Linux!

Offline

#2 2004-06-28 11:04:39

farphel
Forum Fellow
From: New Hampshire - USA
Registered: 2003-09-18
Posts: 250
Website

Re: problem wyth pyqt

Looks like pyqt is in staging.  You'll need to contact the TUs for a resolution to this problem.  There's a mailing list you can use, http://www.archlinux.org/mailman/listinfo/tur-users/.

HTH,
farphel


Follow the link below, sign up, and accept one promotional offer.  If I can get five suckers (err... friends) to do this, I'll get a free iPod.  Then you too can try to get a free iPod. Thanks! http://www.freeiPods.com/?r=11363142

Offline

#3 2004-06-28 11:06:04

lanrat
Member
From: Poland
Registered: 2003-10-28
Posts: 1,274

Re: problem wyth pyqt

I think sip 4 should be in staging. But there is an error on the tur webpage - two sip packages in the same repo with the same name. Try version from the incoming maybe?

Offline

Board footer

Powered by FluxBB