You are not logged in.

#1 2004-06-29 04:28:30

link
Member
Registered: 2004-04-30
Posts: 69

GTK+ Expander arrow broken drawing

Okay, I've filed a bug about this already and it was closed as Works-for-me by the bug assignee, but I'm still having this bug, even in GTK+ 2.4.3. I've never seen it before on any other distribution, and so I'm not sure if its a problem on my machine or not. I have reinstalled Arch Linux in its entirety, and the problem is still there. I've also tried a fresh user, and the problem's still there. Here is a screenshot:
Bug_Gtk2.4.2-expander-arrows.png

The expander arrows are drawn all broken and screwy-like. Has anyone else seen this before?

Offline

#2 2004-06-29 11:04:10

dpb
Member
From: Cyperspace?
Registered: 2004-04-11
Posts: 231

Re: GTK+ Expander arrow broken drawing

I'm getting those too, so you're not alone.  sad

Offline

#3 2004-06-29 17:39:51

link
Member
Registered: 2004-04-30
Posts: 69

Re: GTK+ Expander arrow broken drawing

Its odd. I've only seen this on Arch Linux. Never on any other distro.

EDIT: Just rebuild gtk2 myself, and installing that doesn't make any difference. Still the nasty arrows. This is rather weird.

Offline

#4 2004-06-29 18:53:21

Mr Green
Forum Fellow
From: U.K.
Registered: 2003-12-21
Posts: 5,750

Re: GTK+ Expander arrow broken drawing

Same Here....

Mr Green


Mr Green

Offline

#5 2004-06-29 21:02:08

zeppelin
Member
From: Athens, Greece
Registered: 2004-03-05
Posts: 807
Website

Re: GTK+ Expander arrow broken drawing

I just write here to say:
GNOME 2.6.2 is out! hooray

oh and link thanks for providing gnome-blog
and a question: why do you provide some pkgs (gtkhtml) that are already in AL (or they aren't?)

Offline

#6 2004-06-30 01:29:22

link
Member
Registered: 2004-04-30
Posts: 69

Re: GTK+ Expander arrow broken drawing

zeppelin wrote:

I just write here to say:
GNOME 2.6.2 is out! hooray

oh and link thanks for providing gnome-blog
and a question: why do you provide some pkgs (gtkhtml) that are already in AL (or they aren't?)

I package evolution 1.5. It requires newer versions of gtkhtml, gal, and libsoup. The newer versions can be installed right along-side the older ones, so I package them as libsoup22, gal22, and gtkhtml31.

So... anyone on AL that doesn't have this problem? I'd like to see the package list of a system that doesn't have this expander bug, if at all possible.

Offline

Board footer

Powered by FluxBB