You are not logged in.

#1 2008-03-09 01:06:07

Consul
Member
Registered: 2008-03-08
Posts: 10

Cannot finish boot to install CD: AMD64

I'm having an issue with booting to both versions (core and FTP) of the latest Arch CD. I am unable to boot at all. Here is a photograph of the first error that appears (click on thumbnail to view full image):

screen1kx7.th.jpg

This first screen hangs for about 45 seconds or so. Then this screen appears (click thumbnail, etc.):

screen2qa9.th.jpg

This screen hangs indefinitely. Trying all four boot options in various combinations results in absolutely no change in these errors, other than the number that appears before the word "Killed" in the hwdetect error line. Here is my hardware configuration:

AMD Athlon64 X2 6000+
Asus M2NPV-VM motherboard with NVidia chipset (the on-board sound is disabled in BIOS)
2GB dual-channel DDR2 RAM (800Mhz)
3 x SATA hard drives
Emu 1212m sound card (this is what seems to cause all of the trouble, but I selected this card some time before I decided to run Linux, and cannot in any way afford a different one)

For the record, no other distro I have tried has failed to boot the install CD (Jacklab, Gentoo, and UbuntuStudio64 all install fine), and in UbuntuStudio64, I even got my Emu card working pretty well. That is, until a binary update stepped in my custom-compiled ALSA install, and made me decide to continue looking. I was also unhappy about how old the software in the Ubuntu repositories is.

I'm hoping someone can help me out with this, as I'm growing very frustrated and I'd really like to make Arch work, as it appears to be designed in exactly the way I would like. If only I could finally get the CD to boot. It doesn't matter that it can't load the right module for my sound card. I can take care of that later.

Thank you all for your time. (I had also posted about this, with less info, in the Newbie forum, before I noticed this one. Apologies for the cross-posting.)

EDIT: I edited the title of this thread to make it clearer what I'm having problems with.

Last edited by Consul (2008-03-09 04:14:44)

Offline

#2 2008-03-09 19:01:29

Consul
Member
Registered: 2008-03-08
Posts: 10

Re: Cannot finish boot to install CD: AMD64

Well, I pulled my sound card out, and was able to install Arch without too much difficulty. Of course, now I get to try to get that sound card back in and working. This should be fun.

Offline

#3 2008-03-09 20:44:30

bgc1954
Member
From: Edmonton, AB, Canada
Registered: 2006-03-14
Posts: 1,124

Re: Cannot finish boot to install CD: AMD64

This might help you along the way: http://wiki.archlinux.org/index.php/ALSA


Time is a great teacher, but unfortunately it kills all its pupils ... - Louis Hector Berlioz

Offline

Board footer

Powered by FluxBB