You are not logged in.

#1 2004-07-16 02:03:54

Registered: 2004-06-14
Posts: 143

cant get kde to shut up

hey there, i have a curious problem with KDE, i clicked on a file in Konqueror that was an mp3 and it started playing automatically using kaboodle i think, but i couldnt stop it at all. the program didnt start, just the music.
so i logged out and back in, as soon as kde loaded, it started playing the sound. i have like 5 or six instances of it running at once and from the pager, there is no program that it shows running.
switched the file associations preferences to have it use xmms and get the same thing. i even have "do not allow multiple instances" checked in the xmms preferences.

how do i get this thing to shaddup ?



#2 2004-07-16 04:44:44

From: Middle of Canada
Registered: 2002-08-20
Posts: 2,975

Re: cant get kde to shut up

you could open a terminal and launch top to see if you can find the processes and kill them. there may be a nice front end for top in kde too but i don't use kde soo i don't know for sure.

edit or ps aux will list your processes too, i forgot about that one.

AKA uknowme

I am not your friend


Board footer

Powered by FluxBB