You are not logged in.

#1 2004-06-11 18:43:13

punkrockguy318
Member
From: New Jersey
Registered: 2004-02-15
Posts: 706
Website

KDE Menu problems

On KDE, most of the time on my menu, the arrows are cut off of the right side.  It's very annoying and ugly.  Any ideas?


If I have the gift of prophecy and can fathom all mysteries and all knowledge, and if I have a faith that can move mountains, but have not love, I am nothing.   1 Corinthians 13:2

Offline

#2 2004-06-11 18:52:30

Mr Green
Forum Fellow
From: U.K.
Registered: 2003-12-21
Posts: 5,750

Re: KDE Menu problems

I get the same problem  :cry:

Mr Green


Mr Green

Offline

#3 2004-06-11 18:58:34

shen
Member
Registered: 2003-09-05
Posts: 272
Website

Re: KDE Menu problems

I remember this use to be an issue when kde 3.2.x was first released and was fixed soon after I forget which revision...Maybe a switch,setting or patch that needs to be altered or is missing dunno I forget what it was that fixed it..

Offline

#4 2004-06-11 22:43:00

IceRAM
Member
From: Bucharest, Romania
Registered: 2004-03-04
Posts: 772
Website

Re: KDE Menu problems

I got that too. I remember being some settings combination in the Panel Configuration dialog that caused the problem (I think it's related to the KDE logo being displayed or not). I don't remember very well because I'm currently using XFCE (I need something fast because I moved some of my computer's memory to another computer).

Offline

#5 2004-06-12 08:01:43

tpowa
Developer
From: Lauingen , Germany
Registered: 2004-04-05
Posts: 2,261

Re: KDE Menu problems

you have to disable the logo displayed then the arrows come back
but i didn't test it with 3.2.3

Offline

#6 2004-07-12 22:32:39

alakazam
Member
Registered: 2004-06-30
Posts: 13

Re: KDE Menu problems

I have the same problem  :oops:  How do you disable the logo?

I have kde 3.2.3...

EDIT: OK it seems to be a problem with hte most used applications thing.  Does eveyerone else get htis?

Offline

#7 2004-07-13 05:14:58

tpowa
Developer
From: Lauingen , Germany
Registered: 2004-04-05
Posts: 2,261

Re: KDE Menu problems

it'S a bug since 3.2 i think
to get rid of the logo
right klick on taskbar
then control panel settings (in german kontrolleiste einrichten)
then menus --> disable side logo

Offline

#8 2004-07-16 11:35:04

tpowa
Developer
From: Lauingen , Germany
Registered: 2004-04-05
Posts: 2,261

Re: KDE Menu problems

i updated to xorg
now it works again
with logo enabled :-)

Offline

Board footer

Powered by FluxBB